It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Why can't I load youtube clips here?

page: 1
1

log in

join
share:

posted on Apr, 22 2012 @ 09:48 AM
link   
I click on the 'VID:YOUTUBE' and paste in the embed code and it doesn't work. Then I paste in the URL. Nope.

This is 'copy embed html:


This is 'Copy Video URL' : www.youtube.com...

I'm going to try one more thing to see if it's Internet Explorer causing the problem. Going to google chrome.

edit on 4/22/2012 by jiggerj because: (no reason given)




posted on Apr, 22 2012 @ 09:51 AM
link   
If, for example, this is the url of the video you want to post on ATS:

http://www.youtube.com/watch?v=L42Q7scNONg

..What you need to copy to make it work for ATS is this: [yvid]L42Q7scNONg[/yvid]

Basically all the letters after the = in the url and they have to be placed in the youtube tags as shown above.

edit on 22-4-2012 by Rising Against because: (no reason given)



posted on Apr, 22 2012 @ 09:52 AM
link   
reply to post by jiggerj
 


Now in google chrome. "Copy embed html":



Now the url:



posted on Apr, 22 2012 @ 09:53 AM
link   
reply to post by jiggerj
 


You're putting to much into the youtube video code,

All you need from your video is this part here: L42Q7scNONg

Its the string of characters right after the equal sign in the url.


edit on 22-4-2012 by SusyQ30 because: (no reason given)



posted on Apr, 22 2012 @ 09:54 AM
link   

Originally posted by Rising Against
If, for example, this is the url of the video you want to post on ATS:

http://www.youtube.com/watch?v=L42Q7scNONg

..What you need to copy to make it work for ATS is this: [yvid]L42Q7scNONg[/yvid]

Basically all the letters after the = in the url.

edit on 22-4-2012 by Rising Against because: (no reason given)


Okay, here goes:



posted on Apr, 22 2012 @ 09:55 AM
link   
reply to post by Rising Against
 


Finally! Thank you so much, Rising.



posted on Apr, 22 2012 @ 09:57 AM
link   
reply to post by jiggerj
 


Glad you got it working!



posted on Apr, 22 2012 @ 11:07 AM
link   
Good job. Glad to see you got it working right already

Perhaps maybe some simple instructions in the popup boxes might help for future use?



posted on Apr, 22 2012 @ 11:22 AM
link   

Originally posted by Rising Against
If, for example, this is the url of the video you want to post on ATS:

http://www.youtube.com/watch?v=L42Q7scNONg

..What you need to copy to make it work for ATS is this: [yvid]L42Q7scNONg[/yvid]

Basically all the letters after the = in the url and they have to be placed in the youtube tags as shown above.


Just want to point out that is only partly true. All the letters after the equal sign, but if you have arrived at a youtube page from another video, or possibly an embed on another site, the url you will be given will be too long. At that point, you copy the letters between the = and the &



posted on Apr, 22 2012 @ 12:02 PM
link   
reply to post by stanguilles7
 


Yep, thanks for pointing that out.


Some links will look like this: http://www.youtube.com/watch?v=L42Q7scNONg&feature=relmfu for example

And all that need's to be added for it to work is this: L42Q7scNONg.
edit on 22-4-2012 by Rising Against because: (no reason given)




top topics



 
1

log in

join