It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Why does this happen and how do I fix it?

page: 1
0

log in

join
share:

posted on Apr, 11 2012 @ 01:02 PM
link   


The signature in some posts is shifted into the dark grey left margin. I just had this happen in this post:
www.abovetopsecret.com...

Why does this happen. Is it something I can fix, or is it an ATS problem.

Thanks.




posted on Apr, 11 2012 @ 02:27 PM
link   
reply to post by this_is_who_we_are
 


Looks like a browser issue, have you updated recently?

Springer...



posted on Apr, 11 2012 @ 02:29 PM
link   
reply to post by this_is_who_we_are
 


Hmm it happens to me too(well this is the first time happening), but im at work, and i don't know if these browsers here are updated or not.



posted on Apr, 11 2012 @ 02:30 PM
link   
reply to post by this_is_who_we_are
 


you apparently left a dangling [/editby] in one of the quotes.


its fixed now.



posted on Apr, 11 2012 @ 02:33 PM
link   
It's been my experience that it a broken code...in other words, part of a set like this is left behind, but with BRACKETS []

[editby][/editby]



In this case it was this one, the other half being gone already, but with BRACKETS []
[/editby]


I removed it and it's good as new.
So, if your post looks funky, and you cannot figure out why....look for a broken BB code....or ask a mod

edit on Wed Apr 11 2012 by DontTreadOnMe because: (no reason given)



posted on Apr, 11 2012 @ 02:46 PM
link   
reply to post by 12m8keall2c
 


Thanks. I couldn't figure it out.



posted on Apr, 11 2012 @ 02:47 PM
link   
reply to post by DontTreadOnMe
 


Thanks to you as well.



new topics

top topics



 
0

log in

join