It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Site Not Working?

page: 1
0

log in

join
share:

posted on Apr, 8 2012 @ 11:15 AM
link   
sorry mods i dont know where i should post this.

last couple of days before 11am this site fails to work, but whats WEIRD about it when i type abovetopsecret.com into my browser and search, instead of it saying the sites down, bad link, error, the common things when a site isn't coming up isn't happening. What happens is my internet cuts out and it says i've lost connection to the internet everytime i try to enter this site before 11am (last 2 days) but any other site will work. I can even see my internet loss connection at my bottom right panel when i try to enter the site, has this been happening to anyone else latly?




posted on Apr, 8 2012 @ 11:19 AM
link   
reply to post by WanderingThe3rd
 


Probably more likely a problem with you internet browser rather than the a Site itself, As far as i know the site seems to be functioning ok



posted on Apr, 8 2012 @ 11:22 AM
link   
I've been having some weird things happen while on here too.

most noticably is this stupid pop-up ad for this bungee jumping video that only pop-ups on ATS, and take me to a different site.

can't reply to some posts on here.

getting alot of 404 errors.


this is just happening while on ATS.



posted on Apr, 8 2012 @ 11:22 AM
link   
lol it has notting to do with my browser, because other sites wouldn't be working during that time frame

but its a good thought, not one i'll take into consideration though



posted on Apr, 8 2012 @ 11:24 AM
link   

Originally posted by infowarrior9970
I've been having some weird things happen while on here too.

most noticably is this stupid pop-up ad for this bungee jumping video that only pop-ups on ATS, and take me to a different site.

can't reply to some posts on here.

getting alot of 404 errors.


this is just happening while on ATS.


i also get redirected to that bungie jumping site, that has something to do with the script of the site, hacker has edited it to redirect people, or ATS wants to redirect people there



posted on Apr, 8 2012 @ 11:28 AM
link   
ATS is an extremely high volume traffic site. Sometimes, it just happens due to the amount of traffic all accessing at the same time. Haven't you ever had the same problem after a particular site has gone viral for whatever reason....I sure have. Plus, it's been a week long holiday for school. There has been a huge influx of readers due to that. I predict next week everything will be running smooth again.....The same thing happened over the Christmas holidays...Spring Break...it always does.

Des



posted on Apr, 8 2012 @ 11:28 AM
link   
I experienced the same problems over the last couple of day's as well. Slow or no loading at all, page errors, and redirects. All my other browsing has been fine. I've only experienced problems with ATS. Yesterday afternoon and today seem normal. I've run virus scans, browser hijack software, etc. and found no problem. Could have just been a temporary server issue.



posted on Apr, 8 2012 @ 11:30 AM
link   

Originally posted by Destinyone
ATS is an extremely high volume traffic site. Sometimes, it just happens due to the amount of traffic all accessing at the same time. Haven't you ever had the same problem after a particular site has gone viral for whatever reason....I sure have. Plus, it's been a week long holiday for school. There has been a huge influx of readers due to that. I predict next week everything will be running smooth again.....The same thing happened over the Christmas holidays...Spring Break...it always does.

Des


yes yes and yes but honestly there is no traffic at the moments of time i'm referring too, the most traffic on this site is at night time, not the morning. from my experiance traffic here comes to a STAND STILL at about 3am-6am
edit on 8-4-2012 by WanderingThe3rd because: (no reason given)



posted on Apr, 8 2012 @ 11:35 AM
link   
reply to post by WanderingThe3rd
 

Could it be a typo and now your browser is giving you the typo instead of the real thing? There is google.com but there is also goggle.com for people who make a typo. It's got a name but I can't think of it. A catch domain or something. Not harmful, but it's not google either.



posted on Apr, 8 2012 @ 11:42 AM
link   
reply to post by WanderingThe3rd
 


Well not exactly, ATS is a complicated site that causes many errors for others depending on their browser settings and Plugins etc, Basically the point is that your browser could have problems with this site and this site only, But there are many other different factors that could be causing you to experience errors that should be taken into consideration before blaming the Website



posted on Apr, 8 2012 @ 11:44 AM
link   

Originally posted by WanderingThe3rd

Originally posted by Destinyone
ATS is an extremely high volume traffic site. Sometimes, it just happens due to the amount of traffic all accessing at the same time. Haven't you ever had the same problem after a particular site has gone viral for whatever reason....I sure have. Plus, it's been a week long holiday for school. There has been a huge influx of readers due to that. I predict next week everything will be running smooth again.....The same thing happened over the Christmas holidays...Spring Break...it always does.

Des


yes yes and yes but honestly there is no traffic at the moments of time i'm referring too, the most traffic on this site is at night time, not the morning. from my experiance traffic here comes to a STAND STILL at about 3am-6am
edit on 8-4-2012 by WanderingThe3rd because: (no reason given)


I beg to disagree with you. The readership of ATS is *worldwide*. Not limited to U.S. time frames. Have you ever looked at the ATS stats...the numbers of people logged-in versus the number of IP's on reading not posting....if not, it's eye opening to say the least........

Des


edit on 8-4-2012 by Destinyone because: (no reason given)



posted on Apr, 8 2012 @ 11:44 AM
link   
May I recommend using Ghostery. Its a great little add on that blocks tracking cookies while surfing. It also seems to stop the pop up ads from appearing.



posted on Apr, 8 2012 @ 12:01 PM
link   

Originally posted by WanderingThe3rd
last couple of days before 11am this site fails to work,

11am to you may be 11pm to me.


Having said that, I haven't had any problems. I think there was some kind of problem on Thursday, but they were all gone by the end of the day, as far as I know.



posted on Apr, 8 2012 @ 01:28 PM
link   
reply to post by infowarrior9970
 

A thread about that here
I think I got rid of it, but am keeping my fingers crossed



posted on Apr, 8 2012 @ 06:32 PM
link   
Yeah I've been getting a few problems on site loading ATS. Did some DNS/PING probing and it seems at the time of the no page loads ATS seems to be dropping at a router somewhere in the states. Anyone know where the ATS servers are hosted? Maybe their host provider is having some mild DNS issues?



posted on Apr, 9 2012 @ 08:13 PM
link   
reply to post by WanderingThe3rd
 


Hi, fifth attempt at posting, logged in, ad-blocker off, scripts allowed, here goes........



posted on Apr, 10 2012 @ 06:30 PM
link   
reply to post by freebornman
 


hahah tooo jokes


WEIRD THOUGH, it hasn't been happening to me since i made this thread, and like i said when it happened it wasn't your average can't connect

EXAMPLE: as soon as i get on the internet i quickly go to SpikedNation, then right after that abovetopsecret.com, hit enter, BOOM my internet disconnects, so i went down stairs restarted router tried google, from google searched abovetopsecret to make sure google didn't just pop up off history, and then try that way AGAIN BOOM internet DISCONNECTED (i use wifi so when my internet disconnects the 2 little monitors at my bottom right with a globe start flashing and the globe dissapears) this would happen everytime i had abovetopsecret searching in my browser, but as soon as i exit that browser where ATS was being searched, my internet would come back, WEIRD? i thought so which is why i made this thread, but its been good ever since




top topics



 
0

log in

join