It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Some forums not loading?

page: 1
1

log in

join
share:

posted on Apr, 6 2012 @ 03:24 PM
link   
Anyone have any problems with a specific forum loading? Anytime I try to view anything on Cryptozoology, the page won't load, it stays at a gray screen and shows that it is trying to load. That is the only forum that will not load. Any suggestions or any problems?

Thanks.




posted on Apr, 6 2012 @ 03:26 PM
link   

Originally posted by superman2012
Anyone have any problems with a specific forum loading? Anytime I try to view anything on Cryptozoology, the page won't load, it stays at a gray screen and shows that it is trying to load. That is the only forum that will not load. Any suggestions or any problems?

Thanks.

I just checked...and the forum is loading okay for me!

Not sure why your having problems with it!



posted on Apr, 6 2012 @ 03:30 PM
link   
reply to post by jerryznv
 


Yes it is strange. I will leave it for 15 mins and still nothing. Try refreshing and nothing. I'm starting to think "they" don't want me to have an interest in this subject!



posted on Apr, 7 2012 @ 02:04 AM
link   
reply to post by superman2012
 

I think it's more congestion, although kind of an odd time to be having overload. I have had to hit F5 like 20 times in the past 30 minutes or so lol



posted on Apr, 7 2012 @ 06:55 AM
link   
test

test3
edit on 7-4-2012 by gladtobehere because: (no reason given)



posted on Apr, 7 2012 @ 07:36 AM
link   
I also have the same problem.



posted on Apr, 7 2012 @ 12:15 PM
link   
reply to post by bigvanhorn
 


I don't know whats up with the page not loading. But I was wondering, When did you put that pic as your avatar? I had a painting with a guy holding a gun like that and the mods made me get rid of it per ATS avatar rules.

Sorry, totally off topic lol



posted on Apr, 7 2012 @ 01:01 PM
link   
I loaded a page that didn't display correctly.

Secret Societies isn't loading for me.
edit on 7-4-2012 by rtyfx because: (no reason given)



posted on Apr, 8 2012 @ 01:29 AM
link   
No mods are wanting to weigh in? Isn't this forum about board business?



posted on Apr, 8 2012 @ 02:37 AM
link   
Every night from about 9 PM to 2AM the entire board is slower than molasses in winter - has to be refreshed many times just to get onto a topic. Of course I take it personally for a bit then I realize you all haven't had enough time with me being a member to hate me yet. It is very frustrating.
During the daytime there doesn't seem to be quite the problem - so I am chalking it up to INCREASED internet activity that slows it down - like 400 people in line for the same teller or something like that.



posted on Apr, 8 2012 @ 03:46 PM
link   
3 members say they have problems and still no one in a higher position comes on here. How many members will it take to get an answer? Please let me know if I am not important enough to ask questions.



posted on Apr, 14 2012 @ 08:52 AM
link   
reply to post by superman2012
 


I guess that is answer enough.




top topics



 
1

log in

join