It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't post images

page: 1
1

log in

join
share:

posted on Apr, 5 2012 @ 06:09 AM
link   
Whenever I post an image using [IMG] tags, it just makes a link to that image instead of displaying it in my post.

For example:





posted on Apr, 5 2012 @ 06:11 AM
link   
This is an external image
if you want to display it here
follow these steps

1)Save the image on your computer
2)upload it on your ATS image gallery
3)access the needed image
4)paste the first link in your post
edit on 4/5/2012 by Ben81 because: (no reason given)



posted on Apr, 5 2012 @ 06:12 AM
link   
Well, I can't add an avatar image to myself.



posted on Apr, 5 2012 @ 06:17 AM
link   

Originally posted by Ben81
This is an external image
if you want to display it here
follow these steps

1)Save the image on your computer
2)upload it on your ATS image gallery
3)access the needed image
4)paste the first link in your post
edit on 4/5/2012 by Ben81 because: (no reason given)


Since when do I have to upload it to ATS image gallery? I don't ever remember having to do that before.
And also, when I quote somebody's post that has an image, it could be from a hosting site like tinypic and I'm still able to see it, so if it works for them why doesn't it work for me?
Here's an example, the image in this post is from tinypic:
www.abovetopsecret.com...
edit on 4/5/2012 by bl4ke360 because: (no reason given)



posted on Apr, 5 2012 @ 07:25 AM
link   
reply to post by bl4ke360
 


Bah disreguard, I have no idea why it works for some and not others, I have always never got it to work without uploading here though. I prefer imgur and would use that if I could.
edit on Thu, 05 Apr 2012 07:32:31 -0500 by TKDRL because: (no reason given)



new topics

top topics
 
1

log in

join