My ATS pages are getting hijacked!!!

page: 1
15
<<   2  3  4 >>

log in

join

posted on Mar, 29 2012 @ 10:15 PM
link   
For the third time tonight, the ATS page I was looking at has been redirected to Heavy.com

Sometimes as the page loads, another time when I clicked a video.




posted on Mar, 29 2012 @ 10:47 PM
link   
sounds like malware....maybe a trojan



posted on Mar, 30 2012 @ 02:59 AM
link   
Yeah I would give your computer a scan with hijackthis.



posted on Mar, 30 2012 @ 03:41 AM
link   
reply to post by The Cusp
 


try cleaning out your temp internet files as well, it may help.
2nd
f



posted on Mar, 30 2012 @ 03:49 AM
link   
Also try Spybot Search and Destroy and Malwarebytes' Anti-Malware.



posted on Mar, 30 2012 @ 04:48 PM
link   

Originally posted by The Cusp
For the third time tonight, the ATS page I was looking at has been redirected to Heavy.com

Sometimes as the page loads, another time when I clicked a video.


Just wondering, do you use firefox or chrome?
edit on 30-3-2012 by DavidWillts because: (no reason given)



posted on Mar, 31 2012 @ 12:41 PM
link   
firefox. Weird thing is this just started after I ran a deep scan.



posted on Mar, 31 2012 @ 12:49 PM
link   
Malware hidding in your temp files (clean all cookies and temporary files)
update antivirus and do a general scan
watch where you are going on the internet
ATS is clean but many are not



posted on Mar, 31 2012 @ 12:50 PM
link   
CCleaner.....



posted on Mar, 31 2012 @ 05:19 PM
link   

Originally posted by The Cusp
firefox. Weird thing is this just started after I ran a deep scan.


I would recommend Microsoft security essentials or the free trial of Nod32. I would also ditch firefox, people swear by firefox and the popular free malware protection but from what i have seen they apparently do not work that well. Not going to porn sites helps too, those are probably the worst offenders, they give your comp e-STDs.



posted on Apr, 3 2012 @ 07:46 PM
link   
I just came to this forum to complain about this. It happens on my ipad as well as my pc. I keep being redirected to heavy.com. Started couple of days ago.
It's really getting on my nerves!

ETA: Since it started on ipad I doubt trojans. I'm using safari browser on that and firefox on pc.
The issue is with ATS in my opinion. If I tap any blank area on ipad to scroll or just scrolling page on pc, it goes to heavy site
edit on 3-4-2012 by violet because: (no reason given)



posted on Apr, 3 2012 @ 07:49 PM
link   
Not only hijacked but kicked offline. I just typed something very real from my heart and its gone because I was kicked off line.

And btw, I was responding to a topic created by the "owner" of ATS.
edit on 3-4-2012 by cry93 because: (no reason given)



posted on Apr, 3 2012 @ 07:53 PM
link   

Originally posted by fakedirt
reply to post by The Cusp
 


try cleaning out your temp internet files as well, it may help.
2nd
f

No it does not!



posted on Apr, 3 2012 @ 08:13 PM
link   
List of AV rescue CDs


Use them. All.



posted on Apr, 4 2012 @ 06:10 AM
link   

Originally posted by violet

Originally posted by fakedirt
reply to post by The Cusp
 


try cleaning out your temp internet files as well, it may help.
2nd
f

No it does not!


easy tiger, a suggestion made with the best intentions.
f.



posted on Apr, 4 2012 @ 11:58 AM
link   

Originally posted by fakedirt

Originally posted by violet

Originally posted by fakedirt
reply to post by The Cusp
 


try cleaning out your temp internet files as well, it may help.
2nd
f

No it does not!


easy tiger, a suggestion made with the best intentions.
f.

Yes I know and thanks. I apologise to you for my reply.
---------------------------------------

Anyways it's still happening and apart from clearing the cache, none of the sugestions can be used on an ipad, Apple doesn't get virus' as far as i know. They don't even endorse anti-virus software, etc.

It 's only happening when on ATS, not getting this from other sites I visit.
Like I said it happens on pc as well.
I find it odd that if a virus or malware is the culprit, that it would happen at the same time on pc and a device, and to another member as well.



posted on Apr, 4 2012 @ 12:07 PM
link   
reply to post by violet
 

The only help I can offer is maybe send in an alert from the tools> complaint and link back to this thread.

Something simliar happened last year and the re-direct was going to crackle.com.

Here's the thread from last year: What the... my first re-direct from ATS and weird music when I used 'Alert'!!

OiO



posted on Apr, 4 2012 @ 12:12 PM
link   
I have had the same thing happen several times over the last few days. It isn't my computer as it's clean. I checked it as soon as it happened the first time. It has also happened on other machines as well.



posted on Apr, 4 2012 @ 12:18 PM
link   
edit, because the link had died.

Good job i checked it....

I use a combination of AVG, Ad-aware, Spybot SD and Advanced System Care. All free stuff to use, laptop is in good working order.
edit on 4/4/2012 by Acidtastic because: (no reason given)



posted on Apr, 4 2012 @ 02:33 PM
link   

Originally posted by violet

Originally posted by fakedirt

Originally posted by violet

Originally posted by fakedirt
reply to post by The Cusp
 


try cleaning out your temp internet files as well, it may help.
2nd
f

No it does not!


easy tiger, a suggestion made with the best intentions.
f.

Yes I know and thanks. I apologise to you for my reply.
---------------------------------------

Anyways it's still happening and apart from clearing the cache, none of the sugestions can be used on an ipad, Apple doesn't get virus' as far as i know. They don't even endorse anti-virus software, etc.

It 's only happening when on ATS, not getting this from other sites I visit.
Like I said it happens on pc as well.
I find it odd that if a virus or malware is the culprit, that it would happen at the same time on pc and a device, and to another member as well.


www.appleviruses.com...

www.grc.com...

forums.digitalspy.co.uk...


some resources for you.

grc is a deep sniff for vunerabilities so you must allow permissions.
hope you sort it.

regards fakedirt.


btw i had the same issue 1 year ago. i ended up wiping and re-installing all software due to the re-direct embedding in an ini file if i remember correctly.
if all else fails perhaps you should consider saving your important stuff to an isolated drive and wiping/formatting the ios.
if you have ats in your browser, try deleting and re-typing the url.
edit on 4-4-2012 by fakedirt because: added speal





new topics
top topics
 
15
<<   2  3  4 >>

log in

join