SIAP but where is the thread about the 7.1 that just hit S. America?

page: 1
4

log in

join

posted on Mar, 25 2012 @ 08:19 PM
link   
It says it hit about 3 hours ago, but I can't find it on ATS.
earthquake.usgs.gov...
I just thought I would find it under New Topics, but couldn't.
Atleast CNN is posting about it.
www.cnn.com...
edit on 25-3-2012 by Mattodlum because: added CNN link




posted on Mar, 25 2012 @ 08:22 PM
link   
if its the one that hit maule, chile (spelling?) then there were a few.



posted on Mar, 25 2012 @ 08:22 PM
link   
reply to post by Mattodlum
 


There were a couple threads, actually.

Here, here, and here.



posted on Mar, 25 2012 @ 08:24 PM
link   
Thanks, I don't get why they go off the New Topics so soon. It just happened a couple hours ago, yet its already not visible on the new topic page.



posted on Mar, 25 2012 @ 08:28 PM
link   
reply to post by Mattodlum
 


use the fire-hose thread instead.

far more current threads.

every new thread in 24 hours of the current time
edit on 25-3-2012 by omegacorps because: (no reason given)



posted on Mar, 25 2012 @ 08:31 PM
link   
reply to post by omegacorps
 


Nevermind, I found it!!! And also, could anyone answer me why it says I have 0 flags. I know I have much more than that.
edit on 25-3-2012 by Mattodlum because: Found the fire hose lol



posted on Mar, 25 2012 @ 08:42 PM
link   
reply to post by Mattodlum
 


thats what we call a shafting because ATS hates you.

just kidding my friend.

just a glitch in the matrix im guessing.





new topics
top topics
 
4

log in

join


Haters, Bigots, Partisan Trolls, Propaganda Hacks, Racists, and LOL-tards: Time To Move On.
read more: Community Announcement re: Decorum