Anyone know a quick fix to a 163 code?

page: 1
0

log in

join

posted on Mar, 2 2012 @ 10:31 PM
link   
I changed the battery and it still is giving me the same error code and it won't let me get into bios to change it. Unless I forgot the F key to BIOS.
BTW, the child rigged the monitor to work.
Told you she was smart.
When she is determined, she is determined. And she forced it to work. Kudos to her. I got to see an error message.
edit on 2-3-2012 by Manhater because: (no reason given)




posted on Mar, 2 2012 @ 10:36 PM
link   
What device?



posted on Mar, 2 2012 @ 10:44 PM
link   
It's a compaq tower. I don't have the specs of the motherboard. That's all I know. Should get the serial number huh?



posted on Mar, 2 2012 @ 10:59 PM
link   
Are you getting the error on the temp gauge LED on the motherboard, or somewhere during startup, and if so, where exactly during startup do you get said error.



posted on Mar, 2 2012 @ 11:05 PM
link   

Originally posted by Manhater
I changed the battery and it still is giving me the same error code and it won't let me get into bios to change it.



Doing a google search says that the 163 is caused by the time and date not being set in the BIOS.
Taking the battery out (during replacement) has lost that setting.

Apparently you need to hold down F1 (or perhaps alt-F1) during startup.
At some point you will be able to get into the BIOS settings, where you set the time and date.

Edit - other website suggestions are to hold down F10.

Knowing the model would be handy.
edit on 2-3-2012 by alfa1 because: (no reason given)



posted on Mar, 2 2012 @ 11:07 PM
link   
reply to post by Manhater
 


also try entering bios by smashing delete. Some manufacture's use different keys.

Edit- if you leave your keyboard unplugged it should give a no keyboard error on startup and it may show the key for entering bios
edit on 2-3-2012 by Esotericizm because: (no reason given)



posted on Mar, 2 2012 @ 11:15 PM
link   
When I press the power button on. I even took the wire out like it told me too and replaced it to reset it. And it still gives me the same message. Image of message.

The 304 message, don't worry about that, I already got that fixed. No keyboard was hooked in at the moment.




posted on Mar, 2 2012 @ 11:20 PM
link   
And you can't "Enter" past this screen?



posted on Mar, 2 2012 @ 11:21 PM
link   
reply to post by alfa1
 


Yeah, I was pressingfF10 and F 1, nothing happened.
edit on 2-3-2012 by Manhater because: (no reason given)



posted on Mar, 2 2012 @ 11:21 PM
link   
Also I believe F10 might be the Bios button to spam.



posted on Mar, 2 2012 @ 11:22 PM
link   
reply to post by graphuto
 


No, I can't. I pressed everything. on the Fs.
Maybe I should let the kid fiddle with it.



posted on Mar, 2 2012 @ 11:23 PM
link   

Originally posted by graphuto
Also I believe F10 might be the Bios button to spam.


What do you mean by that? Never heard of that before.



posted on Mar, 2 2012 @ 11:35 PM
link   
Like, as soon as the computer starts to boot, spam (press repeatedly) the F buttons. Try the delete key maybe.



posted on Mar, 2 2012 @ 11:36 PM
link   
reply to post by Manhater
 


As soon as your pc turns on start hitting F10 (do it even when the screen is initially black). If that doesnt work reboot it and try the same process but instead start hitting Delete. Do you have a copy of windows around ? When you do turn on your pc and the moniter first kicks in do you see any options on screen. Something like "Press tab to view Post"? Also don't hold they keys in that wont work, You have to keep mashing them untill something happens.
edit on 2-3-2012 by Esotericizm because: (no reason given)



posted on Mar, 3 2012 @ 12:48 AM
link   
reply to post by Esotericizm
 



Ok, I'll try that tomorrow
. Thank you.



posted on Mar, 3 2012 @ 11:17 AM
link   
Google the model number and function bios

You will find the proper key --

Did you plug the keyboard into the right jack?

(no reason given)
edit on 3-3-2012 by spyder550 because: (no reason given)
edit on 3-3-2012 by spyder550 because: (no reason given)





new topics
top topics
active topics
 
0

log in

join