It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

How Do I DISABLE Underlined words in Firefox

page: 1
1

log in

join
share:

posted on Feb, 13 2012 @ 10:12 AM
link   
hello ats, this is driving me mad, I'm not sure if they are called smart words but every website I visit there are loads of words hylighted and underlined then as my curser passes over them an advert pops up for ipads or a dictionary search box pops up, does anyone know please how i disable these annoying things, I did a google search but the results were not clear enough for me, so I would appreciate a clever person from ats who knows about such things, thank you?




posted on Feb, 13 2012 @ 10:15 AM
link   
reply to post by missiongal
 


Install adblock (don't use it on ATS, it's against the t/c) and you won't see those catch-word-adverts or any other adverts. anymore.



posted on Feb, 13 2012 @ 10:30 AM
link   
reply to post by missiongal
 


It's not Firefox, it's the sites you're visiting. Like LadySkadi said, install adblock plus.

edit: Here's an explanation of what it is IntelliTXT


edit on 13-2-2012 by N3k9Ni because: edited for clarity



posted on Feb, 13 2012 @ 10:31 AM
link   
reply to post by missiongal
 


Something you downloaded recently probably put it onto your computer. I get it all the time from when my kids have been playing on the computer. Its especially noticable when a new toolbar pops up on the browser.


I usually go back and delete the last few downloads and ESPECIALLY any toolbars that have been added to the computer lately. Sometimes it works, sometimes it doesn't. My best advice is to NEVER EVER download any toolbar from any site. They all seem to be infected with adware that screws around and does crap like that.

Good luck getting rid of that garbage.



posted on Feb, 13 2012 @ 10:53 AM
link   
Try typing about:config in the address bar at the top and changing the settings, their maybe one to stop this happening, however if your not familiar with this side of firefox read up on it first, all the best.



posted on Feb, 13 2012 @ 10:54 AM
link   
reply to post by missiongal
 


I agree with FortAnthem it sounds like you've installed something with something dodgy attached , what malware scanner do you use ?
If non then I recommend downloading Malwarebytes Anti-Malware , its free and it will find bad stuff ...you can get it from Download .com



posted on Feb, 13 2012 @ 11:02 AM
link   
reply to post by LadySkadi
 
Thank you so much, those pesky things are no longer showing, I'm so happy now today, it really was really annoying me!!!




posted on Feb, 13 2012 @ 11:04 AM
link   
reply to post by missiongal
 


Your welcome. I see those word-links on ATS when I'm not logged on and it is VERY annoying, completely agree with you.



posted on Feb, 13 2012 @ 11:06 AM
link   
reply to post by gortex
 
Actually I did download bablon desktop which did give me grief, got rid of it and I have done scans to clean my register so all is good, thanks for the advice.




posted on Feb, 13 2012 @ 11:19 AM
link   
reply to post by missiongal
 


I would still download and install Malwarebytes Anti-Malware like Gortex recommended. You may be blocking the ads but the program is still on your computer. It's free and works really well.



new topics

top topics



 
1

log in

join