It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

How do I link YouTube videos

page: 1
2

log in

join
share:

posted on Feb, 7 2012 @ 12:31 AM
link   
Sorry guys but need to ask this question. Probably easy to do from pc but only have acces to an iPhone or android phone at the moment please help! Also have some footage on my android that I would like to upload and don't know how? Thank you




posted on Feb, 7 2012 @ 12:34 AM
link   
reply to post by rascalking
 


go to a youtube video, there will be some numbers at the end, after the equals sign, for example: www.youtube.com...

You want to copy the RjGYSGbAEUM bit, click on the VID:YOUTUBE button in the post window and then paste in those digits, pretty easy once you get the hang of it

The bit you need to copy is always the bit that starts after v=
edit on 7-2-2012 by sir_slide because: (no reason given)



posted on Feb, 7 2012 @ 12:35 AM
link   

edit on 7-2-2012 by KonquestAbySS because: (no reason given)



edit on 7-2-2012 by KonquestAbySS because: Already mentioned above



posted on Feb, 7 2012 @ 12:39 AM
link   
the way I use
you put tags around the numbers/letters

the tags are [ yvid] and [/ yvid]
I had to put a space in there, else it wouldn't show up..so remove that space between the before and after

now, on a youtube video, it will look lika dis:
watch?v=jq5tTBaLwqM&feature=g-all-lik&context=G201fec4FAAAAAAAABAA
the stuff after the = sign and before the feature is what your after

jq5tTBaLwqM&
the & symbol may not be at the end mind you
so, you stick that number between the yvid and end yvid "tabs" and voila

if it doesn't work...stick the & sign at the end of the numbers n stuff...for some reason, this is the only way it ever works for me...but others say they don't need the & symbol. odd...it simply doesn't work for me otherwise.

hope that helps...try it on this thread. that video is some crappy gameplay video...try to drop it in here..or actually, just click quote on this post and study how I did it under this line:
_________________________--




there...above (if you hit quote) is the code that plays that links that specific video...everything after the = sign, and before the feature word (if there is)..and I added the & at the end of it.



posted on Feb, 7 2012 @ 12:41 AM
link   

Originally posted by sir_slide
You want to copy the RjGYSGbAEUM bit, click on the VID:YOUTUBE button in the post window

I think some people cannot get the popup when they touch the button. not sure if androids allow the script popup.

the way I see it, if they are asking how to link in a video, they didn't get the popup to begin with..so, its all about what to type in manually

who uses the buttons anyhow...durned lazy kids these days afraid of typing
-waves cane menacingly at the kids on the lawn-



posted on Feb, 7 2012 @ 12:49 AM
link   
If you try posting a youtube video and it doesn't work. If you ad &=related after the video code it will sometimes fix the embedding problem.

Say I want to post this you tube video.

www.youtube.com/watch?v=Xx3XK5V-c28

I take the letters and numbers after the equals. Xx3XK5V-c28

I copy and paste those into the pop-up when posting.

Then click preview before you finish your post. You should see a preview of your post with the video embedded.

If the embedded video box is empty, then add &=related after the numbers

Like this Xx3XK5V-c28&=related that should fix the problem




posted on Feb, 7 2012 @ 01:17 AM
link   
reply to post by SaturnFX
 


I've never actually had that happen, can't access chat though, really kills me when theres exciting stuff going on



posted on Feb, 7 2012 @ 05:30 AM
link   


Yay,I was messing that up myself.
I am the greatest.

Thanks

edit on 7-2-2012 by theubermensch because: (no reason given)



new topics

top topics



 
2

log in

join