It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Search Engine not Loading?

page: 1
0

log in

join
share:

posted on Jan, 31 2012 @ 03:29 AM
link   
Hi Hi - is it just me or is the Search function not working for others also?
I don't see a thread about it here in Board Business - but...
Anyway - if someone could check it out I'd appreciate it!





posted on Jan, 31 2012 @ 03:45 AM
link   
Can someone please just check - it's still not loading, but again I'm not sure if it's just for me - or for everyone.
Thanks in advance -
peace



posted on Jan, 31 2012 @ 04:04 AM
link   
Silo, I've just checked and it is working.



posted on Jan, 31 2012 @ 07:45 AM
link   
Thanks Sussy - for some reason it's on my end then. Still not working. Very strange that.
Nice to see you.

peace



posted on Jan, 31 2012 @ 07:49 AM
link   
I just confirmed it...seems to be working fine!


I have no idea what it could be on your end though!



posted on Jan, 31 2012 @ 08:05 AM
link   
Silo, is the search bar not loading or are you getting a "page not found' error?

OiO



posted on Feb, 17 2012 @ 07:12 AM
link   
17-18 days later and still not loading...




posted on Feb, 17 2012 @ 12:51 PM
link   
What browser are you using?

The search appears to load via a piece of JavaScript, it's using // instead of just http:// i'd assume so it picks up if the site using it is using http or https and uses that protocol to fetch the JavaScript file.

It's trying to get to:

www.google.com...

If you try getting to that page what happens?



posted on Mar, 1 2012 @ 01:44 PM
link   
reply to post by Burgess
 


What browser are you using?


I'm using FireFox - and to date - the SEARCH engine is still not loading.


Is anyone else (using Fire Fox) having this problem???

peace



posted on Mar, 1 2012 @ 02:04 PM
link   
reply to post by silo13
 

Silo if you have any addons in Firefox that block scripts that could be the problem.

I added one onto mine to try and block a popup I kept getting and it caused all kinds of problems because it was blocking some java script too. I ended up having to uninstall the addon.

OiO



new topics

top topics



 
0

log in

join