It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Quick question about ATS uploads! (And Image Deletions)

page: 1
1
<<   2 >>

log in

join
share:

posted on Jan, 22 2012 @ 09:15 AM
link   
If I delete a picture from my uploads...does it delete it from the thread I posted it in too?

I only ask because I need to do a cleaning on my uploads (it's become quite a mess)...and I don't want to leave threads with that awkward blank box with a red "x" in it!

Any help would be appreciated...and forgive me if it sounds like a ridiculous question!




edit on 1/22/2012 by Majic because: Added (And Image Deletions) to thread title.




posted on Jan, 22 2012 @ 09:17 AM
link   
reply to post by jerryznv
 


Yes, it deletes them from the post. But you can sort the images in folders, unless those are crowded too



edit on 22-1-2012 by Casandra because: (no reason given)



posted on Jan, 22 2012 @ 09:22 AM
link   
reply to post by Casandra
 


Ahhh...I didn't even know we had a folder option until your post!

Much appreciated...it's funny how I missed that!


In progress straitening up commences!



posted on Jan, 22 2012 @ 10:51 AM
link   
I guess the best way to test this is with an experiment...posting a picture...then will delete it from my uploads...and see what happens.

Here goes...



Okay...deleted the picture from my uploads and yet it remains in the thread!
edit on 22-1-2012 by jerryznv because: (no reason given)



posted on Jan, 22 2012 @ 10:52 AM
link   
reply to post by jerryznv
 


I tried that before answering your question just to make sure. There was an empty post after, and I had to hurry to repost the pic before someone complained

edit on 22-1-2012 by Casandra because: (no reason given)



posted on Jan, 22 2012 @ 10:54 AM
link   

Originally posted by Casandra
reply to post by jerryznv
 


I tried that before answering your question just to make sure. There was an empty post after, and I had to hurry to repost the pic before someone complained

edit on 22-1-2012 by Casandra because: (no reason given)


Seems not to be the case in my above post though...so hmmm...this is odd!


ETA: I have PM'ed a couple mods and got responses from both...there seems to be some uncertainty amongst them too...I was suggested just to try it and see what happens...so I have...and it seems the results are different for different users.
edit on 22-1-2012 by jerryznv because: (no reason given)



posted on Jan, 22 2012 @ 10:57 AM
link   
reply to post by jerryznv
 


Seems to be the case from my view...



ETA: perhaps you're viewing a cached version

edit on 1/22/2012 by UberL33t because: (no reason given)



posted on Jan, 22 2012 @ 10:57 AM
link   
reply to post by jerryznv
 


Hmm... I want to try again now.





edit on 22-1-2012 by Casandra because: (no reason given)



posted on Jan, 22 2012 @ 10:59 AM
link   
reply to post by Casandra
 


I see the same blank image with yours as well


It would stand to reason that if you move them to different folders it would have the same affect due to the original photo URL in a thread the pic was posted in originally will be pointing to a different location than the folder one later organizes a photo to.
edit on 1/22/2012 by UberL33t because: (no reason given)



posted on Jan, 22 2012 @ 11:00 AM
link   
reply to post by UberL33t
 


Wow that is odd...the picture shows up in my post just fine for me...holy smokes...weres Skeptic at...we have a problem?




posted on Jan, 22 2012 @ 11:00 AM
link   
Send In The Test Pony!

When in doubt...


 
 
Fig. 1: The test image is embedded between the two lines.

I uploaded the picture of Octavia above and then deleted it from my catalog. If you can see it, then deleting an image from your catalog doesn't kill the image itself and links to it should work.

Sorry I don't have a link to it, but I seem to remember Bill saying something about that. The image service uses "cloud" storage, so it's quite possible a deleted image will be visible for a while, then disappear as the cloud gets updated.

Just to be on the safe side, I don't recommend deleting anything unless you're absolutely sure you don't need it or want to risk breaking links.

Caching can also affect results, however, and whatever the case, it's not a ridiculous question.




Edit: And, after clearing my browser cache: no pony!

Conclusion: Deleting images from your catalog deletes them completely, so be careful.

Further edit: And now, despite clearing my cache again, after a reload, Octavia is back!

New Conclusion: Ghost ponies are real. Oh, and maybe deleted images aren't as deleted as I may have thought.


Even further edit: Okay, after yet another cache clearing and reload, Octavia is gone again.

Newest Conclusion: The images do get deleted, but may bounce around in the cloud and browser caches for a while before finally disappearing. If Octavia appears again, I'll contact a pony exorcist, just in case.




edit on 1/22/2012 by Majic because: (no reason given)



posted on Jan, 22 2012 @ 11:01 AM
link   
reply to post by jerryznv
 


Hmm that's weird. I could see it at first (after you said you deleted it), then after refreshing the page it disappeared, now It's back again.

That's.. odd, lol.



posted on Jan, 22 2012 @ 11:02 AM
link   
Ok, so I posted a pic here and then deleted it but it still appeared in the post. Ctrl+F5 and the pic is gone, so it was the cached version

edit on 22-1-2012 by Casandra because: (no reason given)



posted on Jan, 22 2012 @ 11:07 AM
link   
Now my picture is gone...just took awhile I guess...hmmm...very mysterious!

So Majic has the right advice for sure...don't delete anything unless you absolutely sure!

That sure makes it hard to keep images in upload sorted out (I have a ton of them)!

I remember the old system deleted them...I was kind of hoping the new system would keep the images in your posts...oh well....still a way better upload system than the old one!

ETA: Now the picture is back again...at least from my view...LOL...this is nuts!

edit on 22-1-2012 by jerryznv because: (no reason given)



posted on Jan, 22 2012 @ 11:10 AM
link   
reply to post by jerryznv
 


True! I see my cat but not Majic's pony or your pic. So it's only for the person that uploads/deletes the image, I guess, the others can't see it.

edit on 22-1-2012 by Casandra because: (no reason given)



posted on Jan, 22 2012 @ 11:13 AM
link   
Gone But Not Forgotten

The disappearing/reappearing images are definitely intriguing, but I think that's probably a result of the image link being handled by different serves throughout the cloud, some of which may have already deleted the image, and others of which haven't updated yet.

Is my theory.


Meanwhile, for science, comparison with my previous post and with a nod to her adoring fans, here's a copy of the picture of Octavia I used:


Ultimate Conclusion: Can't stop the ponies.



posted on Jan, 22 2012 @ 11:13 AM
link   

Originally posted by Casandra
reply to post by jerryznv
 


True! I see my cat but not Majic's pony or your pic. So it's only for the person that uploads/deletes the image, I guess, the others can't see it.

edit on 22-1-2012 by Casandra because: (no reason given)


I see Majic's pony and my picture...but I dont see yours...so I don't know what to think now!

Mine was there...then it was gone...now it's there again...just random I suppose!



posted on Jan, 22 2012 @ 11:18 AM
link   
reply to post by jerryznv
 





posted on Jan, 22 2012 @ 11:20 AM
link   
reply to post by jerryznv
 


I see nothing in your "test post" after deleting the image from your uploads.

All it has is a box that says image inside it.

Same with Majic's test post.
edit on 1/22/2012 by Chamberf=6 because: (no reason given)



posted on Jan, 22 2012 @ 11:24 AM
link   

Originally posted by Chamberf=6
reply to post by jerryznv
 


I see nothing in your "test post" after deleting the image from your uploads.

All it has is a box that says image inside it.


Seems to bounch back and forth...sometimes it's there...sometimes it's gone!

It is completely deleted out of my uploads though...and I haven't re-uploaded it...so who knows at this point...at the moment it is still viewable to me in my post...as is Majic's pony...so conclusion: I don't know whats going on!



new topics

top topics



 
1
<<   2 >>

log in

join