wmpnetwk.exe? Windows7 help!

page: 1
2
<<   2 >>

log in

join

posted on Jan, 15 2012 @ 10:09 PM
link   
wmpnetwk.exe

This is the process on my machine that max's out my cpu constantly if running.
So its windows 7 professional, on an old dell 3250 with a p4. I have had the machine for a couple years now, and it always has done this.
I can close it out, but it's usually a battle because it always starts back up. I can close it, then a minute or two later it will start up, It takes like 5 attempts to close the program, then it will stay off for a day or two, but then all of a sudden it will start back up. It has just been annoying for years. Also, I almost never turn it off. Just let it go to sleep at night. It's my DL machine so night time is the best time.

I have checked google, and have read all kinds of stuff, and have made some attempts at following some of the procedures that is recommended, but alas, no prevail. I have a couple friends that do this sort of stuff for a living and had them try, and they couldn't get it to stop.

I love windows 7 and have managed to just keep closing out the process so it can run on my machine smooth, but it is sooooo, annoying. And well kinda figured I could have some of ATS give a crack at my issue!

It would be nice not to have the task manager up all the time.

Thank in advance!!




posted on Jan, 15 2012 @ 10:14 PM
link   
reply to post by MoosKept240
 

1. In Windows Media Player turn off media sharing

in the library tab right click on it > click "media sharing" unclick the media sharing tab and click ok

2. Turn off the "WMPnetwk.exe" service
Under the "RUN" command in the start meni type "services.msc"
Scroll down to "Windows media player network sharing"
Double click and under startup type set to disabled

Hope it helps.



posted on Jan, 15 2012 @ 10:19 PM
link   
reply to post by MoosKept240
 


start, run, msconfig.
go to startup tab, and then uncheck pretty much everything, especially if wmpnetwk.exe is listed.

this doesn't uninstall anything. it just stops those programs from starting up automatically and eating up resources whenever you start your computer.

next, restart your computer.

It's windows mediaplayer that's wrecking havok on your computer.

next, google VLC Player. Download VLC player and use VLC Player to watch videos, play music, and what have you.
It's free, and low resource impact.

Also, follow the steps the above poster suggested. Turn off the Windows media player service.
Avoid using Windows media player.

edit on 15-1-2012 by nineix because: (no reason given)



posted on Jan, 15 2012 @ 10:30 PM
link   
reply to post by LightSpeedDriver
 



Ok forgive me here, but with WMP running I have two library things. One on the top left of the player then the library itself on the left side of the player. When I right click on the top one I get a lot of sub menus, but none with mediasharing?

And the other says, "Customize navigation pane..."

thanks again



posted on Jan, 15 2012 @ 10:32 PM
link   
reply to post by MoosKept240
 



If you want, you can turn off media sharing for only yourself or for all users of your computer.

Click the arrow below the Library tab, and then click Media Sharing.

Clear the Find media that others are sharing and Share my media to check boxes, and then click OK.

By clicking OK, you are confirming that you want to turn off sharing for yourself. You will also be asked if you want to turn off sharing for everyone else that uses this computer. Note that if you leave one of the check boxes selected, some sharing services might continue to run in the background.

When you are prompted to turn off sharing for everyone that uses the computer, do one of the following:

To make your changes apply to all users of your computer (including yourself), click Yes.

To make your changes apply only to yourself, click No.

Source Microsoft

Hope it helps.
edit on 15/1/12 by LightSpeedDriver because: Fixed quote



posted on Jan, 15 2012 @ 10:33 PM
link   
reply to post by nineix
 


Ok its been a while, but where is this start, run? I have a windows icon, but no listing for run anywhere????

I have VLC I love it, I don't use WMP ever. Because of that process along with wmpshare.exe But that one will go away and stay away.

Thanks again!!!



posted on Jan, 15 2012 @ 10:43 PM
link   
reply to post by LightSpeedDriver
 



about that tab...... I dunno, maybe I have an older version of WMP. I have an arrow to the left or two the right of the library at the top of wmp. Arrow on the left says: Library, no disc (E
, no disc (F
The arrow on the right says: music, videos, pictures, recorded tv, other media, playlists.

I went the the source or windows website, but mine doesn't have this elusive tab. I have the other library along the left side of wmp but the only thing that says library has no tabs of any sort and the only thing it will say is what I posted above.

I am so stumped



posted on Jan, 15 2012 @ 10:49 PM
link   
reply to post by MoosKept240
 

Maybe the 1st pic on this page will help although it is trying to do the reverse of what you are trying.
askabouttech.com...



posted on Jan, 15 2012 @ 10:50 PM
link   
reply to post by MoosKept240
 


START is the Windows button located in the extreme lower left of your screen by default.
inside the start menu, you should find a choice that says Run.
If not, just use the search feature for msconfig.

To turn off the Windows Media Player service, you can go to the Control Panel, then Administrative Tools, then Services, and under services, you find the Windows Media Player service and disable it, or set it to manual.

When you do msconfig, there's also a Services tab where you can find the Windows media Player Network sharing service, and you can disable it there.



posted on Jan, 15 2012 @ 10:58 PM
link   
reply to post by LightSpeedDriver
 


That photo helps a lot. thats not my wmp. Mine is different I have a picture on my phone. I think the best I can do hear is give a photo bucket link. I am not sure how to put up an image

i1176.photobucket.com...

i1176.photobucket.com...



posted on Jan, 15 2012 @ 10:59 PM
link   
Moose,

To get your "run" command in your start menu if it not showing-

Click on your start button,,Hover your mouse over the right side where
it has the "Documents"Pictures and Music menu and right click,A little
window will pop up that says "Properties"
Click on that and a window will pop up that will have three menu tabs at the top of it,

It should say Taskbar-Start Menu -Toolbars

Click on the 'Start Menu' tab and then up the top of that little window
should be a "Customise" button,

Click on Customize and that will bring up a menu that lets you decide
what you want to show in the start menu,

Scroll down a little and there should be a check box for the "Run " command
Make sure the box is checked and then click ok,after that closes then click "Apply" in the
preceding window followed by "Ok",

When you click to open your start menu again on the right side should now be the "run" command

Hope that helps

Violet.
edit on 15-1-2012 by BlackViolet because: add stuff
edit on 15-1-2012 by BlackViolet because: (no reason given)



posted on Jan, 15 2012 @ 11:04 PM
link   
reply to post by MoosKept240
 

You can use the Group Policy Editor to turn off WMP sharing. First you have to enable the "Run" command. I'm not certain how to do that (as I rarely use Win7, and only at work). I think it's in the Control Panel. You have to edit the "Start Menu" control; somewhere in there will be a control to show the Run command.

Once you've done that, go Start-->Run; in the Run box type gpedit.msc. That will open the Policy Editor snap-in. In the left pane click the plus-sign next to Computer Configuration. Then the plus-sign next to Administrative Templates, plus-sign next to Windows Components, and then click the folder for Windows Media Player.

In the right-hand pane you'll see either "Prevent Library Sharing" or "Prevent Media Sharing" (I don't remember which). Double-click it and select the "enable" radio-button. (I know that enabling is counterintuitive, but it means you're "enabling" the "prevention" of media sharing.)

Also remember to kill the service as mentioned in the posts above....

ETA: Ah. I see a poster above me shows how to enable the Run command. Good work.


edit on 1/15/2012 by Ex_CT2 because: (no reason given)
edit on 1/15/2012 by Ex_CT2 because: (no reason given)
edit on 1/15/2012 by Ex_CT2 because: (no reason given)



posted on Jan, 15 2012 @ 11:05 PM
link   
reply to post by nineix
 


Ok, thanks for that, I found the (system configuration) and in the (services) i found windows media player network sharing services. And I unchecked that.

I do have a quiestion, you said earlier that under the start up to uncheck everything. Should I? Everything is checked, but not one is wmpnetwk. One is for avg and another for java, so I wasn't sure.

And should that be all? Just that one box? Nervous and excited at the same time!

Thanks you all ROCK!!!!



posted on Jan, 15 2012 @ 11:09 PM
link   
Wipe and reload
second



posted on Jan, 15 2012 @ 11:09 PM
link   
reply to post by MoosKept240
 

The photo on that webpage is probably either from an older (slightly) version or the "mode" of the player is different. Don't worry about that. If you just follow step 2 in my first post it should fix the problem anyway. A disabled service can't do much.



posted on Jan, 15 2012 @ 11:13 PM
link   
reply to post by MoosKept240
 


keep your avg, but the rest of everything else you should be fine unchecking under the startup tab.

you won't be removing anything. you're just preventing those progs from starting up when you start windows and sitting there eating up system resources when you're not even using them. They'll start up fine when you actually want to use them and manually tell them to run.

This frees up system resources and helps your system run a little bit quicker.
You can also go to performance settings and set windows to run for best performance. It'll turn off all the pretty fuzzy graphics and effects, but, the system will run quicker. You can always go back and check features you like and want to keep.



posted on Jan, 15 2012 @ 11:13 PM
link   

Originally posted by MoosKept240
reply to post by nineix
 


Ok, thanks for that, I found the (system configuration) and in the (services) i found windows media player network sharing services. And I unchecked that.

I do have a quiestion, you said earlier that under the start up to uncheck everything. Should I? Everything is checked, but not one is wmpnetwk. One is for avg and another for java, so I wasn't sure.

And should that be all? Just that one box? Nervous and excited at the same time!

Thanks you all ROCK!!!!

DO NOT indiscriminately turn off everything in the Startup. There are often a number of useful things in there. The Startup constitutes both the stuff you see in the right-hand end of your system tray and some things that run in the background that have no interface. Be sure you know what you're turning off; it can be very problematical if you just indiscriminately end everything.

ETA: Well, I see I am not in complete agreement with nineix. It's more of a philosophical disagreement, though, than a technical disagreement. You should probably research what your startups are before you just terminate them all, I think....
edit on 1/15/2012 by Ex_CT2 because: (no reason given)



posted on Jan, 15 2012 @ 11:18 PM
link   
reply to post by Ex_CT2
 



Thank you!

And thank you ATS!!!

Just amazing. I have been dealing with this issue for a couple years now. And in less than an hour (I think) on ATS and my problem is solved.

Rock ON!

Restarted and none of those processes have come up! Yes! Victory!

Now if ATS could only help me to stop losing my wireless mouse I would be set!



posted on Jan, 15 2012 @ 11:21 PM
link   
reply to post by Ex_CT2
 


I didn't just turn anything off. I was waiting for a response. I just did what was instructed. And am very very happy camper!

I still would like to know what I can turn off. I would love for this thing to be as good as it can be.

Also maybe someone would know this answer as well. Any time I start my computer it immediately says (system voltage low) or batter voltage low, or something like that and I have to press the F1 key to continue. Has done it since I got it. But always wondered about it......



posted on Jan, 15 2012 @ 11:25 PM
link   
reply to post by nineix
 


I just want to be sure:

This is what is under my startup tab

creative updreg
creative diagnostics agent
adobe acrobat
adobe reader and acrobat manager
avg
java platform se auto updater
vprotect application??????
google update

Thanks again, I appreciate all your help!





new topics

top topics



 
2
<<   2 >>

log in

join