Background Image/Avatar Trouble

page: 1
2

log in

join

posted on Jan, 8 2012 @ 04:26 PM
link   
Hello fellow ATS members,

I have been a part of ATS for some time now but have had some difficulty viewing my background image and avatar in threads. I uploaded both urls to each respective section, and ATS did not give me any error messages. That being said, they don't seem to appear on any of my posts.

I would appreciate any advice in this matter!




posted on Jan, 8 2012 @ 04:30 PM
link   
reply to post by vagabond50
 


Have you checked the size of the files?




Avatars Maximum pixel dimensions: 170 pixels wide by 240 pixels high.
Maximum file size: Remains 75k


New Rules for Avatars and Mini-Profile Backgrounds

Sometimes they don't show up if they're too big.
edit on 8-1-2012 by Casandra because: (no reason given)



posted on Jan, 8 2012 @ 04:38 PM
link   
reply to post by Casandra
 


Im having the same exact problem as the OP and I just followed your suggestion of resizing, even to a point below each,169-239, and it still isn't showing up on threads...file size is 14KB as well....

Let's figure this out together,

1Luv
edit on 8-1-2012 by twinsoulz23 because: I forget to add a couple of details to my post.



posted on Jan, 8 2012 @ 04:45 PM
link   

Originally posted by twinsoulz23
reply to post by Casandra
 


Im having the same exact problem as the OP and I just followed your suggestion of resizing, even to a point below each,169-239, and it still isn't showing up on threads...file size is 14KB as well....

Let's figure this out together,

1Luv
edit on 8-1-2012 by twinsoulz23 because: I forget to add a couple of details to my post.


Ok, so, you've uploaded the picture, did you click on this?:


It takes you to your profile and you confirm here:


It still doesn't show up?



posted on Jan, 8 2012 @ 04:45 PM
link   
Ok, here is how it breaks down...

Create your avatar: 170x240

Or:
Download the blank .gif image, 170x240, to use as your avatar.
It must be paired with your background image.
Create your background: 180x500

Upload all images to ATS by clicking Tools+, ATS Uploads

Now, click on the image once it's uploaded to ATS and choose either Avatar or Background link. You can double check that it linked correctly by viewing your profile and in the profile, the corresponding Avatar and Background areas. You should see the url information listed.

Remember, if you wish to use a Background image, you must use the blank .gif image in the Avatar slot. You can come by this image by right-clicking and saving to your computer from any member that is using it currently.

Example: SO is using a Background image with the .gif as the Avatar. HERE ... simply right-click on the image and save it to your computer. It will be the .gif image that is saved (not the background image)...




posted on Jan, 8 2012 @ 08:49 PM
link   



Ok, so, you've uploaded the picture, did you click on this?:


It still doesn't show up?


Hm, I cant seem to find that.

The only way I seem to be able to change the avatar is to go under "tools" > "ATS Uploads", and then one page that says "change your account settings."
edit on 8-1-2012 by vagabond50 because: (no reason given)



posted on Jan, 8 2012 @ 09:34 PM
link   
reply to post by vagabond50
 


When you go to TOOLS+, ATS Uploads, you see the uploader (and the images, if you have previously uploaded any):



To upload, you click the "select image file" button and choose one from your computer. Now you can see the image you uploaded:



Click on the image you want and you'll see this open up in another window:



Here you can choose what you want to use it for.

If you click on Avatar, it will take you to your profile, where you can change the settings:


Scroll down and you'll find the Avatar option:



Choose submit (remember about the size rules) and it should show the avatar:



That's all I can do for now, if it doesn't work... well, I have no idea
edit on 8-1-2012 by Casandra because: (no reason given)



posted on Jan, 8 2012 @ 10:06 PM
link   
reply to post by Casandra
 


Tried your second suggestion, worked like a charm as you can see. Thanks for your help!

---1Luv



posted on Jan, 8 2012 @ 10:10 PM
link   
reply to post by twinsoulz23
 


You're very welcome


If you need anything else, just PM me and I'll see what I can do.



posted on Jan, 8 2012 @ 10:26 PM
link   
Ah, just got it!

See, when I clicked on "tools", "ATS uploads" was highlighted, so I assumed that's where I already was. I didn't realize I need to click on "ATS Uploads" to go there.

Many thanks!





new topics

top topics



 
2

log in

join