It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Virus

page: 1
0
<<   2 >>

log in

join
share:

posted on Jan, 7 2012 @ 04:49 AM
link   
What the hell?I got a warning on the thread from my anti virus..which I tried to capture but it went away before I could get a screen shot.The thread is gone but I do know it was one about a facebook virus.I just happened to check my email and what do you know it was about this same virus?i'm pissed off because I believe ats is spamming me.What is going on?This isn't the first time it's happened.




posted on Jan, 7 2012 @ 04:58 AM
link   
Are you sure that your virus protection said the virus came from that thread? Did you have any other windows open?

Can you open up your virus protection and take a look? If it found a virus it should still have that info.

What makes you think ATS is spamming you? Was the email from ATS? The only emails they send out to people are the newsletters and you have to subscribe to them.

It is 5:00 AM and I've not been to sleep. So, I apologize if I am asking dumb questions or missing the obvious.

edit on 7-1-2012 by gimme_some_truth because: (no reason given)



posted on Jan, 7 2012 @ 05:08 AM
link   
You'll have to be more specific if you'd want us to look into it... Like a thread name would be a good start. A thread can't be just "gone". I checked the trash bin as well, and there are no (recent) threads that even remotely relates to Facebook.

And how do you jump from a virus warning to "ATS is spamming"?

That said, in my 6+ years on ATS I've never had any problems with viruses, spyware or malware... Just saying...



posted on Jan, 7 2012 @ 05:09 AM
link   

Originally posted by gimme_some_truth
Are you sure that your virus protection said the virus came from that thread? Did you have any other windows open?

Can you open up your virus protection and take a look? If it found a virus it should still have that info.

What makes you think ATS is spamming you? Was the email from ATS?

Sorry if these are stupid questions, it is late here. ( 5:00 AM) and I've not been to sleep.
edit on 7-1-2012 by gimme_some_truth because: (no reason given)


It came from that thread.I may be wrong and I may be over reacting because I'm mad.But like I said it's not the first time it's happened.After clicking on that thread I think it's odd I got an email about that same virus.I have the email if a mod cares to take a look at it.



posted on Jan, 7 2012 @ 05:12 AM
link   
Is this the facebook thread you are talking about?

www.abovetopsecret.com...

I just looked in your posts on your profile.

Also, who was the email from? Are you willing to post a screen shot, if you think it may be related?
edit on 7-1-2012 by gimme_some_truth because: (no reason given)



posted on Jan, 7 2012 @ 05:14 AM
link   

Originally posted by Gemwolf
You'll have to be more specific if you'd want us to look into it... Like a thread name would be a good start. A thread can't be just "gone". I checked the trash bin as well, and there are no (recent) threads that even remotely relates to Facebook.

And how do you jump from a virus warning to "ATS is spamming"?

That said, in my 6+ years on ATS I've never had any problems with viruses, spyware or malware... Just saying...


I'm digging around trying to find it.Excuse my language with the spamming thing..I just think it's odd that after I viewed that thread I got the email.Again,it's not the first time it's happened when I've viewed threads.9 times out of 10 I've had no other windows open.
edit on 7-1-2012 by nightstalker78 because: (no reason given)



posted on Jan, 7 2012 @ 05:16 AM
link   
reply to post by nightstalker78
 


Did the e-mail actually originate from ATS?

Edit: Which Anti-virus do you use, and what was the name of the virus? (It should be in the anti-virus logs.)
edit on 7-1-2012 by Gemwolf because: (no reason given)



posted on Jan, 7 2012 @ 05:19 AM
link   
reply to post by gimme_some_truth
 


No that wasn't it.The 'Ramnit' virus had something to do with it..I remember reading that thread..and getting a warning from my anti virus.then i got an email about it.



posted on Jan, 7 2012 @ 05:22 AM
link   
reply to post by nightstalker78
 


www.abovetopsecret.com...

This one,maybe? Other than that I am not sure, but I open it and have nothing popping up from my virus protection ( Trend Micro) for what that is worth.

Also like Gem is asking, what Virus protection do you use? What is the name of the virus and who sent the email?


Side note, I know how frustrating viruses are. I had one that erased a certain file that needs to be opened for it to boot up. I ended up having to uninstall and reinstall windows.Yuck. Luckily I had backed up all my important files on flash drives.
edit on 7-1-2012 by gimme_some_truth because: (no reason given)



posted on Jan, 7 2012 @ 05:27 AM
link   
reply to post by gimme_some_truth
 


YES! That is it.i got the same warning.Closed it out.I'll be more then happy to send the info along to the mods.i'll also take a screen shot of my desktop proving that's all I have open.Just ATS.

I'm not sure why..but that's the only thread I'm getting that warning on.I'm very computer savy..I take care of my comp.

edit on 7-1-2012 by nightstalker78 because: (no reason given)



posted on Jan, 7 2012 @ 05:31 AM
link   
reply to post by nightstalker78
 


You opened it and got the same message again? I'm not having any issues when I go to that thread, personally.

Can you tell us what the message says? Tell us the name of the virus as well as what virus protection you have? Could you also let us know who sent the email?

This will help to figure out the problem.

I too have never had any issues with viruses on ATS. Actually, every time I have seen some one thinking that they got one from ATS, it was hashed out that the virus came from some other source. I have never seen ATS give anyone a virus...Just for what that is worth. Not that it helps you any at this moment.

ETA: I just reread your last post. If, perhaps, you are not comfortable posting that info here, Maybe U2U Gem ( If you have not already) and give it to him, since he is the mod that jumped in this thread?


edit on 7-1-2012 by gimme_some_truth because: (no reason given)



posted on Jan, 7 2012 @ 05:45 AM
link   
You have a facebook account and mentioned it here www.abovetopsecret.com...

And the Ramnit virus and stolen Facebook passwords etc. is in the news all day yesterday.

Here's only ONE of many sources on it:

uk.ibtimes.com...

So, perhaps the problem would be solved better on your facebook account.



posted on Jan, 7 2012 @ 05:54 AM
link   
While we're waiting for additional information, I'll wager a guess and say that it's a "false positive" from the anti-virus software. There may not be an actual virus on the page but just a keyword that makes the anti-virus a bit nervous. If there was an actual virus, then the file should be in your quarantine.

But just to be on the safe side, I ran the page through several software packages (both on- and offline) and didn't get any positives (some show page results and other show site results):


Norton Safe Web found no issues with this site.
•Computer Threats: 0
•Identity Threats: 0
•Annoyance factors: 0

Total threats on this site: 0



Trend Micro:
The latest tests indicate that this website contains no malicious software and shows no signs of fraud.



WOT:
Trustworthiness
87Excellent
Vendor reliability
87Excellent
Privacy
87Excellent
Child Safety
86Excellent



Google Safe Browsing:

What is the current listing status for www.abovetopsecret.com/forum?

This site is not currently listed as suspicious.

What happened when Google visited this site?

Of the 115 pages we tested on the site over the past 90 days, 0 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2012-01-06, and suspicious content was never found on this site within the past 90 days.
This site was hosted on 1 network(s) including AS36351 (SOFTLAYER).

Has this site acted as an intermediary resulting in further distribution of malware?

Over the past 90 days, www.abovetopsecret.com/forum did not appear to function as an intermediary for the infection of any sites.

Has this site hosted malware?

No, this site has not hosted malicious software over the past 90 days.


And so on and so forth. I think I made my point, but you're welcome to try them and dozens others yourself.
edit on 7-1-2012 by Gemwolf because: (no reason given)



posted on Jan, 7 2012 @ 06:35 AM
link   
You probably had it before from somewhere else
try to run your updated antivirus in safe mode without network

ATS is a safe place .. never had any virus trouble before



posted on Jan, 7 2012 @ 08:25 AM
link   
your browser cookies were activated and as such triggered your virus software. Write down what passwords you might have in your cookies and then flush your browser cookies run a brute force root flush of cookies and you should be cool. Or you can simply delete your browser cookies and see what happens from there.



posted on Jan, 7 2012 @ 01:28 PM
link   
Hmm, I wonder where the OP went. Either life got in the way or their computer blew up.



posted on Jan, 7 2012 @ 02:44 PM
link   
reply to post by gimme_some_truth
 


lol

I think life


GF or Wife: That's its...! , enough is enough with that silly web site and all the drama they talk about



Guy: But honey, its not the web site, the computer has some weird virus and i was asking for help



GF or Wife / : You will be asking for help alright, help in the form of were your going to sleep tonight if you dont shut up and shut off that damn computer...!



edit on 7-1-2012 by cerebralassassins because: (no reason given)



posted on Jan, 7 2012 @ 02:55 PM
link   
I am getting something weird today also. I don't know if its the same thing, but, when I came on ATS, I got a window asking me "Do you want to stop this script?" It goes on to say that "A script associated with this page, if used, will slow down your computer."

If I click no, don't stop this script, the page freezes. If I click yes, the page works ok, until I move to another page/post, then it starts all over again.

This has only started today, but has happened about a dozen times so far.



posted on Jan, 7 2012 @ 02:55 PM
link   
double post
edit on 7-1-2012 by windword because: (no reason given)



posted on Jan, 7 2012 @ 02:58 PM
link   
reply to post by windword
 


As not to confuse issues/topics, I suggest you submit your issue via the complaints feature, with exact details such as browser/page viewed/address used, etc. As much info as possible...



new topics

top topics



 
0
<<   2 >>

log in

join