It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

a white screen for video embeds?

page: 1
0

log in

join
share:

posted on Dec, 23 2011 @ 09:28 AM
link   
while reading some threads all i see is a white screen with a [!] in place of any embedded video.
i'm wondering if it's the ste itself or my computer.
on the bottom there is still the youtube link that goes to the video itself, so it's not a total loss, i can still view the videos.
anybody?




posted on Dec, 23 2011 @ 09:35 AM
link   
i'm thinking it's the site.
while scrolling down pages the whole screen is flashing and acting strange.
not occuring on any other sites i'm visiting.



posted on Dec, 23 2011 @ 10:37 AM
link   
reply to post by rubbertramp
 

I've never seen that of which you speak, either here on any other site with embedded flash videos. Usually if the adobe plugin crashes (here at least) it fills the whole space normally used for video playback with a large message::


You didn't say which browser you are using but this is how firefox does it, I'm guessing IE wouldn't be too much different in its behaviour.

I've watched several videos today so it's not this site or at least, not the pages I am reading/viewing here. Maybe this page can help you troubleshoot a little:
Troubleshoot flash crashes on Firefox
Good luck!
edit on 23/12/11 by LightSpeedDriver because: Grammar



posted on Dec, 23 2011 @ 10:41 AM
link   
reply to post by LightSpeedDriver
 


thanx for the responce. i'm visiting my dad and not even sure of the browser.
anyhow, things seem to be back to normal.the flashing stopped and the embeds are back.
it was strange, when reading threads there wasn't even the links for 'reply' or 'quote' in threads.



posted on Dec, 23 2011 @ 10:53 AM
link   
reply to post by rubbertramp
 

Glad to hear it's working again. Windows has moments like this sometimes. A total restart of the browser or the PC might help if it happens again.

Cheers




top topics
 
0

log in

join