It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Trouble with Signature

page: 1
2

log in

join
share:

posted on Oct, 12 2011 @ 12:53 PM
link   
Hi,

I have selected 'ATS Upload' and uploaded a .JPG that is 10kb in size and 450x108. I have selected it as my signature, however it will not show up. Do the dimensions have to be exactly the maximum or less? It is specified that it is 'recommended' to be a certain size. Plus, adjusting the size of the signature box does not seem to help.

Thank you for any aid in getting this piece to work.




posted on Oct, 12 2011 @ 12:58 PM
link   
test



posted on Oct, 12 2011 @ 12:59 PM
link   
reply to post by Kevinquisitor
 


I don't know how to help you...i h ad so many problems with the upload that someone else helped me to get a avatar...good luck...hope fully someone will look at this post soon to help you



posted on Oct, 12 2011 @ 01:10 PM
link   
Thank you for your flag, and reply... to clarify it is the signature at the bottom of each post that I am looking for assistance with. It would be a lot easier for me to make it the specific size that ATS allows if I had a better image editor than MSPaint.



posted on Oct, 12 2011 @ 01:26 PM
link   
Test



posted on Oct, 12 2011 @ 01:27 PM
link   
Dammit. I resized this to 405x70 which is the recommended size for a signature, and it is still not working GRRR



posted on Oct, 12 2011 @ 08:38 PM
link   
Can someone please offer me some advice regarding the OP? I have adjusted my .jpg pic to fit the required measurements, and still it will not successfully post. Any advice? Here is what I am working with.


299x70 7.96kb

Thank you...


edit on 12-10-2011 by Kevinquisitor because: Still trying to fix sig...



posted on Oct, 13 2011 @ 11:11 AM
link   
reply to post by Kevinquisitor
 


Like this?



posted on Oct, 13 2011 @ 11:15 AM
link   
reply to post by Druid42
 


The solution is to use the [ pic] [ /pic] tags, and just the filename.jpg. Since you already uploaded the pic, that's all you need. Also, try Gimp for editing. It works on any platform, and is better than paint. Hope that helps.



posted on Oct, 13 2011 @ 01:39 PM
link   
Thanks, when I select use as signature, it already puts the
tags around my sig. But it still does not show up.

files.abovetopsecret.com... " class="picImg">


is exactly what I have in my signature without the spaces of course.
edit on 13-10-2011 by Kevinquisitor because: (no reason given)



posted on Oct, 13 2011 @ 01:44 PM
link   
OK I figured it out. After reading changes to ATS Upload section, all you have to do is
if it's uploaded to ATS, you leave out the http:// part.



posted on Oct, 13 2011 @ 02:33 PM
link   
reply to post by Kevinquisitor
 


Congrats! You got it!



new topics

top topics



 
2

log in

join