It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Media Portal Down?

page: 1
0

log in

join
share:

posted on Oct, 11 2011 @ 04:04 PM
link   
So.. I used the search function and after digging through a few dozen (old) threads, I couldn't find anything that was current.

For the past couple of days I have wanted to add an avatar but I cannot connect to the media site. When I attempt to login I get the following:

Could not connect to database!


SQL error:
SQL error code: 0
Date: Tuesday 11th 2011f October 2011 04:03:09 PM


Anyone know what's going on? Is it permanently down? Again, it's been 3 or 4 days I've tried to log in from two separate locations.




posted on Oct, 11 2011 @ 05:08 PM
link   
What about clicking "TOOLS+" on the linkbar at the top of the page. There should be an "ATS Uploads" button.

Or you can reach it through this link here:
www.abovetopsecret.com...

I think the media portal might be down to encourage people to test the new one?



posted on Oct, 11 2011 @ 05:37 PM
link   

Originally posted by InsideYourMind
I think the media portal might be down to encourage people to test the new one?
The old picture site says:

"Image Uploads Are Temporarily Disabled"

Is it temporary, or is it permanent? I thought it was permanent, and if it is, why doesn't the message read something like:

'This feature has been replaced. See "Tools", "ATS uploads" '

That might be a little more helpful than the current message just saying it's disabled, by redirecting people to the right place.



posted on Oct, 11 2011 @ 05:44 PM
link   
I have been thread starting but not in my usual manner as I cannot get my pictures anywhere on this forum after they have been uploaded to the new page. I cannot access my old pics either...
Help?



posted on Oct, 11 2011 @ 06:13 PM
link   
Ugh, I feel like a tool.

Thanks all. =]



posted on Oct, 11 2011 @ 11:47 PM
link   

Originally posted by antar
. I cannot access my old pics either...
Help?
If you want help you need to be more descriptive about the problem you are having.

Are you clicking on "old pictures" under the tools menu? And if so, then what happens? I get the message I posted earlier, but then I can click on "manage photo albums" or "view all pictures" and I can still see my old pictures. You should be able to also, if you had any there.



posted on Oct, 12 2011 @ 12:59 AM
link   
reply to post by Arbitrageur
 

Yes I can view them and I guess I can go through and save to my computer again but I cannot use them anywhere on ATS.

I am unable to access the new method and that has been a drag. I can upload but then it says that there is a box or further direction once I upload but I never saw that anywhere on the page.



new topics

top topics



 
0

log in

join