It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ad Virus?

page: 2
23
<< 1    3 >>

log in

join
share:

posted on Oct, 2 2011 @ 03:25 PM
link   
Besides those banners blocking my buttons, I have had some black screens appear when going into a topic....usually refreshed to get the page to load correctly. Never considered a virus




posted on Oct, 2 2011 @ 03:30 PM
link   

Originally posted by summer5
Besides those banners blocking my buttons, I have had some black screens appear when going into a topic....usually refreshed to get the page to load correctly. Never considered a virus


I had a issue with formatting where no images would load. It seemed to be a regular old White HTML page. Kinda like a old fashion mobile website page. All the links were on the left. Looked like old blue links.
I didn't get a virus alert though.
edit on 2-10-2011 by StarPeace because: (no reason given)



posted on Oct, 2 2011 @ 03:37 PM
link   
Not sure if anyone else did this, but I did a search for "Blackhole exploit 2055" and it seems to be an all out attack according to some sites, quite a few pages come up about it. So be careful.



posted on Oct, 2 2011 @ 03:38 PM
link   

Originally posted by Heartisblack

Originally posted by CodyOutlaw
Nothing here, with me.
Hmm.


Me either, i'm not knocking on wood but I've got more viruses browsing GLP then I ever have here.
edit on 2-10-2011 by Heartisblack because: (no reason given)




I've gotten a plethora over there, too.



posted on Oct, 2 2011 @ 03:38 PM
link   
reply to post by Snappahead
 


Yup seen them too and clicked on it. Hopefully didn't catch anything.



posted on Oct, 2 2011 @ 03:45 PM
link   
I have clicked on recent posts and got a Maleware warning quite a few times in recent weeks details show me an obscure address.
I click off ATS go on again, all fine, obvioulsy there are those who want to cause trouble, but with good anti virus blocks they will not win.

No site is immune, same thing happens on a craft site I visit.



posted on Oct, 2 2011 @ 03:47 PM
link   
reply to post by StarPeace
 


Same here.

I wonder why this is happening??? hmmmmmmmm

Luckily ATS is on my warning list on my antivirus, so I have to acknowledge going to the site before it loads up.

Never trusted sites like this when it comes to privacy, viruses or tracking!!
edit on 2-10-2011 by projectbane because: (no reason given)



posted on Oct, 2 2011 @ 03:52 PM
link   
looks like the admin are taking down the the ads.
The Deny Ignorance header is better looking. But I understand bills must be paid somehow.



posted on Oct, 2 2011 @ 03:54 PM
link   
reply to post by StarPeace
 


Spyware.... i get it now..



posted on Oct, 2 2011 @ 03:55 PM
link   
As of 15 minutes ago, nearly all ads were disabled while we troubleshoot the issue.

Let me know if you're still getting any alerts, the page on which it occurred, and the domain that was blocked. (Can't see what domain is referenced in the images of the opening post.)



posted on Oct, 2 2011 @ 03:58 PM
link   
reply to post by SkepticOverlord
 


You should fix the issue skeptic. We're talking people's computers here and privacy
edit on 2-10-2011 by DemonicUFO because: (no reason given)



posted on Oct, 2 2011 @ 03:58 PM
link   
The same thing happened to me on here about 2 years ago. There was an ad on here that cause it. Maybe, you clicked on an ad that had a virus. Also, this is for everyone if come across ad on here that has a virus you should report it so it can be taken down.



posted on Oct, 2 2011 @ 04:00 PM
link   
reply to post by projectbane
 


It's because of the ads...and I have to add that they are morally vacant individuals...whom ever they are. I was having some Malware issues and was discussing it over on this thread.

Don't worry too much, SO and staff have been exemplary in containing the problem...



posted on Oct, 2 2011 @ 04:03 PM
link   
I had my virus threat pop up once yesterday
and once this morning on ATS. The threat
was stopped by my software. Never had
that happen here before.



posted on Oct, 2 2011 @ 04:17 PM
link   
 


off-topic post removed to prevent thread-drift


 



posted on Oct, 2 2011 @ 04:18 PM
link   
Our script has run through all the HTTP assets on over 400 different ads, and so far have not found the "boobfactor.in" URL in anything.

It's possible the original ad network located the problem and corrected it. However, a suspect network has been removed from rotation on the site while I continue to test all the ads.



posted on Oct, 2 2011 @ 05:08 PM
link   
Whoever maliciously writes these ads should be prosecuted to the full extent of the law. There is way too much of it everywhere. They target you at home even calling you at your home phone number, they target the web, all in efforts to separate you from your money in their scandalous ways.



posted on Oct, 2 2011 @ 05:29 PM
link   
Mr. Skeptic


early today I was hit with a high risk virus alert that was blocked.........I dunno how to take a screen shot but i have the info. the only sight i was on was ats I got it while in ats chat. heres the stats contains an ip address
Time 12:21pm oct 2, 2011,
web attack suspicious browse fingerprinting 3
attacking computer 212.95.51.71, 80
attacker url cinnedate.com/avaible/room_45
the traffic descrip was tcp. if that helps at all



posted on Oct, 2 2011 @ 05:59 PM
link   
We've scanned more than 1,000 distinct ads (via our own script), and have not found either of the domains reported in this thread within those ads.

It's probable that the ad networks discovered and removed the ads on their own (the networks we use do this).

I've also added those domains into the system on our third-party scanning service.

So far, it looks like the issue has been corrected.



posted on Oct, 2 2011 @ 06:00 PM
link   
Thanks S.O. appreciate the diligence.




new topics

top topics



 
23
<< 1    3 >>

log in

join