It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Banners blocking across the top of the page.....

page: 1
13
<<   2  3 >>

log in

join
share:

posted on Sep, 30 2011 @ 06:43 PM
link   
A few times in the past couple of hours, I have had banners blocking all my buttons to see - the home page, top topics, new topics, about, get ATS, forums and recent posts.

Is any one else having this problem?

The first time it happened, I had an ihop banner that no matter what I did it wouldn't go away. I even clicked on it in hopes that it would be removed when I paged back, no such luck


Finally disappeared only to reappear a couple more times....what's going on?




posted on Sep, 30 2011 @ 06:46 PM
link   
reply to post by summer5
 


Yep, very annoying.

I can get around, just have to hit 5 links instead of one.



posted on Sep, 30 2011 @ 06:59 PM
link   
reply to post by AGWskeptic
 


Exactly! That's what I have been doing (when it appears)...has it gone away on your end intermittently?



posted on Sep, 30 2011 @ 07:11 PM
link   

Originally posted by summer5
reply to post by AGWskeptic
 


Exactly! That's what I have been doing (when it appears)...has it gone away on your end intermittently?



It's been ok for the last few minutes.

Fingers crossed.



posted on Sep, 30 2011 @ 10:15 PM
link   
I'm getting it now, I wouldn't be able to get into myATS without keeping that page open from earlier. Goes right across the top buttons.

Oh, and I just realized I'm on myATS page to write this and I won't be able to get back to it through this site unless that ad goes away. Dam.
History pages it is..

We could really use a myATS button on the bottom of the page with the other links.



posted on Sep, 30 2011 @ 11:18 PM
link   
Yes,I get it too,damn IHOP ad!



posted on Oct, 1 2011 @ 12:50 PM
link   
yep, its annoying as hell too.
now its a century link ad. before you know it itll be covering the entire page.



posted on Oct, 1 2011 @ 01:24 PM
link   
I'm not seeing ANY ads
I have been having problems for days here....but not ads.....page just freezes up and I have to restart my computer. But I see no ads at all....



posted on Oct, 1 2011 @ 01:46 PM
link   
Talk about Irony. I clicked this thread to see what the problem was because I have not experienced it yet. Well wouldnt you know, at the top of this thread is a banner covering all the buttons except the last four or five


Edit to add: Even wierder, after I made this reply, the banner switched and all the buttons are showing.
edit on 1-10-2011 by DerbyCityLights because: (no reason given)



posted on Oct, 1 2011 @ 01:49 PM
link   
I had this problem last night with a game ad (or something) banner blocking all the links up top. A refresh helped, and I only had to do it once.

Wow lmao, as soon as I finished this post a travel ad just did the exact same thing lol I guess its still happening.
edit on 1-10-2011 by topherman420 because: (no reason given)


Kind of wish I never went into this thread now....its happening constantly now lol Thanks OP

edit on 1-10-2011 by topherman420 because: (no reason given)



posted on Oct, 1 2011 @ 08:36 PM
link   
Flag: Im having the same annoying problem..



posted on Oct, 1 2011 @ 08:39 PM
link   
This Thread is available and was designed to report problem ads...

Worst Ads Ever! (SkepticOverlord's Ad Hitlist)




posted on Oct, 1 2011 @ 09:24 PM
link   

Originally posted by UberL33t
This Thread is available and was designed to report problem ads...

Worst Ads Ever! (SkepticOverlord's Ad Hitlist)



Could it be a site problem since its a multitude of different ads and only the top banner being affected?



posted on Oct, 1 2011 @ 09:40 PM
link   
reply to post by topherman420
 


Not quite sure, Staff is usually quick to respond in the BB&Q thread. I am sure they are on it.



posted on Oct, 1 2011 @ 10:23 PM
link   
I had the problem occur a couple of times today. Not as bad as yesterday though. It didn't take 4/5 clicks to get it to go away, just a refresh or back button once.

Any mods know what is going on with this?



posted on Oct, 1 2011 @ 10:24 PM
link   
And BAMMMM!!! I hit enter on my post ^^ above this one, and a damn banner is blocking all my buttons! GEESH!



posted on Oct, 1 2011 @ 10:43 PM
link   
reply to post by UberL33t
 


It's not the ad itself...it is the location - blocking all the buttons to maneuver around the site.



posted on Oct, 1 2011 @ 10:46 PM
link   
I have left ATS because it made this site not functional, maybe that was the adds purpose. It's the second day in a row. hopefully ATS fixes it.

edit on 1-10-2011 by Deja`Vu because: (no reason given)



posted on Oct, 2 2011 @ 04:47 PM
link   
Yes, it is getting incredibly annoying. Every other thread I try viewing has a banner covering the top. Can't even click the recent posts icon. Can an MOD chime in on this? Surprised one hasn't thus far.



posted on Oct, 2 2011 @ 04:55 PM
link   
 


off-topic post removed to prevent thread-drift


 



new topics

top topics



 
13
<<   2  3 >>

log in

join