It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

What the heck is going on with ATS

page: 3
7
<< 1  2    4 >>

log in

join
share:

posted on Oct, 1 2011 @ 10:06 AM
link   
 


off-topic post removed to prevent thread-drift


 




posted on Oct, 1 2011 @ 01:27 PM
link   
I have had problems for the past several days, but no ads....my computer kept getting slow, and would freeze up when here, so that I had to restart over and over. I did a scan thinking it was my computer (several times) but nothing came up.
edit on 10/1/2011 by StealthyKat because: (no reason given)



posted on Oct, 1 2011 @ 01:54 PM
link   
Looks like it's a wider spread problem.

This thread here seems to be about people afflicted with this ahem "issue" as well.

www.abovetopsecret.com...



posted on Oct, 1 2011 @ 03:12 PM
link   
date oct 1 2011
Question is it just me or is CHAT being a tard again. went to take a shower and blow dry my hair left chat up come back chat is disconnected as usual go to get back into chat and guess what..............................nothin a blank gray screen. What gives?



posted on Oct, 1 2011 @ 05:30 PM
link   
reply to post by MissCoyote
 


Chat is working flawlessly, you may need to update java.

Springer...



posted on Oct, 1 2011 @ 06:33 PM
link   
Well I am getting some kind of Bad Script that my Avast keeps blocking...twice today...still loaded the Home pg fine....not sure why...HTML:Iframe-inf

Seems like somebody 'out there' is trying to annoy the ATS gods...pity them.



posted on Oct, 2 2011 @ 08:40 AM
link   
Had another redirect notice pop up just now. I noted the ads and clicked it. It just reloaded the ATS page.

The ads were:
Direct Buy
Nice & Easy
MSHDA

Thanks,
OiO



posted on Oct, 3 2011 @ 09:59 AM
link   
My issue with the Search engine failing to load is MY problem, I noticed. It was my settings on "Https everywhere" that were stopping that. If you use a secure setting, you can't always experience all of what a website offers. Maybe that could be changed? It's a wise idea to use a secure setting in forums so that some idiot with 'firesheep' doesn't pop up and steal your cookies!



posted on Oct, 3 2011 @ 11:36 AM
link   
I've got several more ... lockups and Norton alerts. This last one traced to a goodle ad and originated in China. Huge long ad id#.

I'm trying an experiment here for the next day or two. I'll see if my experiment works. If it works, then, the source is google ads.

And pool2 (is that a google one?)



posted on Oct, 3 2011 @ 02:45 PM
link   
It's the current ads, they are no longer just ads, they are more accurately described as programs. My Avast has also alerted to this site trying to download programs a few times this last week. Since I'm 99% certain it isn't ATS it must be the ads.

I know they are a big revenue source so they obviously will stay.

But can you require them to put a "close box" in them?

If there was a way to close it most of these problems would go away. I wouldn't mind having to close an ad once and a while.

Just a thought.



posted on Oct, 5 2011 @ 02:57 AM
link   
Springer

You never answered if pool2 was a Google ad.

I have a file of proof for you (2 text files of explanation I wrote for you and 9 screenshots - saved as jpg) of the Norton reports because Norton won't let me save a text file of the report - nor will it let me copy and paste the reports.

How do I send these to you?

Previously I had tried the complaints button as you suggested after the fact; but, nobody ever replied the first time.

The malware is on the ad that has pool2 at the start of the URL. It's most often on the first page when I enter www.abovetopsecret.com... or sometimes I've already gone to the page that lists the current threads.



posted on Oct, 5 2011 @ 03:20 AM
link   

Originally posted by OneisOne
Yep.... something is up again.

This time I clicked over to BTS & right after the page loaded I was redirected to a page that attempted to install software.

Here is a screen shot:



Thanks!
OiO


I have gotten this twice today, (well yesterday since it is 1 am here) on top of the virus alert a few days ago. I am so glad I am not the only one who got this, I was sure it was my computer. I ran everything cleared everything ect. had me worried. I didn't think something like that would come from here.



posted on Oct, 5 2011 @ 07:08 AM
link   
I also was having problems with the ats site freezing up. And yesterday while on the ats site. My computer was attacked. My norton blocked it and reported it to be a very strong/high attack. I just got a new computer and a friend has been taking a look at this;. He's a geek guy. I do not have these issues when I visit other sites. It has been suggested I stay off this site until this problem has been resolved. Can't help checking in.
t



posted on Oct, 5 2011 @ 07:18 AM
link   
reply to post by calstorm
 


Now I'm glad I'm not the only one either!!

Look, a club of two!

It reminds me of a month or so ago there was an ad that was directing away from the site and another one that was audio launching some weird audio.

OiO



posted on Oct, 5 2011 @ 10:18 AM
link   
Every once in a while a right click ends up with an unexpected page.
It can happen any where.
www.google.com...

Some sort of http : // 63.209.69.107 / search / web / shows up.

See in the Google results. Had to space out the URL or it would show up
as a link.

ED: WOW 30 bucks to get rid of it!!!
www.spynomore.com...
ED+: See if there is a free one:
www.bing.com...

edit on 10/5/2011 by TeslaandLyne because: (no reason given)



posted on Oct, 5 2011 @ 10:28 AM
link   

Originally posted by TeslaandLyne
Every once in a while a right click ends up with an unexpected page.

That's a common exploit/malware symptom of something already on your computer, not within ATS or our ads.



posted on Oct, 5 2011 @ 10:29 AM
link   
In case anyone is keeping track, a friend of mine hasn't been able to log in in months now.
She tried different browsers. Didn't work.
She eventually requested a new password. Didn't work.
Nobody else uses her computer, and this is the only site she's had such problems with.



posted on Oct, 5 2011 @ 10:35 AM
link   
reply to post by AdAstra
 


Has she used our contact us form to request a manual password reset?

We previously were experiencing problems with registration and password recovery emails, as the frequency and structure of the message was being flagged as spam by some ISPs. We've since changed the message and method, and we're receiving far fewer complaints of this type.



posted on Oct, 5 2011 @ 10:52 AM
link   
OK.... any body else getting this survey window popping up? Happened once yesterday and it just happened again.


If it supposed to be there, that's fine I can always close it. I'm just not used to things like that happening on ATS.

Thanks!
OiO



posted on Oct, 5 2011 @ 08:43 PM
link   

Originally posted by SkepticOverlord

Originally posted by TeslaandLyne
Every once in a while a right click ends up with an unexpected page.

That's a common exploit/malware symptom of something already on your computer, not within ATS or our ads.


I think so and it got worse.
I found solution from 2007 for memory leak.
Yikes.
The svchost keeps loading memory until I need the task manager to
end the process. Taking it slow and not opening too many pages.
I think the brower got fouled up once before with too many open pages.



new topics

top topics



 
7
<< 1  2    4 >>

log in

join