It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Reinstalling IE 6.0,help

page: 1
0

log in

join
share:

posted on Aug, 27 2004 @ 05:57 AM
link   
hi,
I had problems with internet explorer (images won't show up..) and wasn't able to reinstall it so I use Mozilla firefox instead.

I tried reinstalling it but it asks me for the windows xp cd,but the only cd's i have for my computer are for formating the disk ....

please help




posted on Aug, 27 2004 @ 06:03 AM
link   
go to www.microsoft.com and download IE from there using mozilla.



posted on Aug, 27 2004 @ 09:21 AM
link   

Originally posted by websurfer
go to www.microsoft.com and download IE from there using mozilla.


yeah but I already tried that,IE is already installed and when I launch the setup I get this message

"A previous installation has pending work requiring a reboot.you need to restart your computer to complete that installation before running IE setup.setup will now close"



posted on Aug, 27 2004 @ 09:28 AM
link   



posted on Aug, 27 2004 @ 11:52 AM
link   
thanks it worked but i still have the image problem

stupid windows



posted on Aug, 27 2004 @ 01:03 PM
link   
Clear your Cache and Temp. Internet Files



posted on Aug, 27 2004 @ 03:16 PM
link   
still doesn't work...

only certain images on certain pages don't appear whereas they do with firefox :bnghd:



posted on Aug, 27 2004 @ 03:24 PM
link   
Does it show a X? Or nothing at all?

If a X then try this



posted on Aug, 28 2004 @ 04:19 PM
link   
thanks dreamlandmafia

But I tried everything on that page,and still doesnt work.

i will continue using firefox then



posted on Aug, 28 2004 @ 04:24 PM
link   
Are you sure you cant just right click on the image and hit view image or does everything on the screen just not come up??



posted on Aug, 29 2004 @ 02:13 AM
link   
There is a setting in IE that could be causing this. In IE click on 'tools', then 'internet options'. On the window that opens click on the 'advanced' tab. Scroll down to where it says multimedia and look for 'show pictures' and make sure it's checked. Also try clicking 'restore defaults' on that same page.



new topics

top topics



 
0

log in

join