It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't set my time zone!

page: 1
0

log in

join
share:

posted on Sep, 27 2011 @ 09:01 AM
link   
Sorry if this is the wrong place to post it, but... it seems like it's the right one


I cannot set a "time offset" in my "Basic Account Information" settings. Whenever I set it to GMT +2:00 and click "Submit", it gets reset to... GMT +4:30 Kabul
I tried setting different time offsets too, hoping it's some glitch with the forum code, but it does not help.

Any tips on how to solve this? It's quite problematic when I don't know the proper time a post has been written - is it news? Is it old news?




posted on Sep, 27 2011 @ 09:46 AM
link   
reply to post by relu84
 


It's a glitch in the system. For whatever reason, when you set you're timezone and then save, it switches to another one in the little box when the page reloads. Just set the timezone to what you want it to be and save. The time on the board will be what you want it to be.



posted on Sep, 27 2011 @ 10:30 AM
link   
Could it really be that simple?

edit - yeah, I guess so
Thanks

edit on 27/9/2011 by relu84 because: (no reason given)



posted on Sep, 28 2011 @ 02:32 PM
link   
Forget setting it, it doesn't work very well.

You'll just have to move to Kabul so your ATS time is OK.


I did.



new topics

top topics
 
0

log in

join