It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Google is down !?!

page: 1
0

log in

join
share:

posted on Sep, 26 2011 @ 08:09 PM
link   
Hi folks, just want to ask if sb has problems with Google.

In Germany it's down, elsewhere ?? Anybody ??




posted on Sep, 26 2011 @ 08:10 PM
link   
reply to post by SheldonCooper
 


I doubt it is down its against their busisness policy.
edit on 26-9-2011 by Doublemint because: (no reason given)



posted on Sep, 26 2011 @ 08:12 PM
link   
its not down



posted on Sep, 26 2011 @ 08:12 PM
link   
reply to post by SheldonCooper
 


Nope, google is up. Also checked German server. Australian here.



posted on Sep, 26 2011 @ 08:14 PM
link   
reply to post by Doublemint
 


Don't know why but i'm not able to view any sites from the Google server.......................

Therefore i'm asking, i couldn't imagine beeing down, but a friend of mine which i talked too a few min ago, got the same problem.



posted on Sep, 26 2011 @ 08:14 PM
link   
Yeah I googled, she's still up.
2nd



posted on Sep, 26 2011 @ 08:15 PM
link   
reply to post by BeforeTheHangmansNoose
 


Can u make a suggestion why it is ? All other sites i'm able to view..................

OK. Now it's working again.............................i'm wondering, wtf was this, never happened before.

Thx for ur replies......................
edit on 9/26/2011 by SheldonCooper because: (no reason given)



posted on Sep, 26 2011 @ 08:19 PM
link   
reply to post by SheldonCooper
 


My guess is that it's local to your area. Perhaps visit this site, and put in your designated google address. The web server here will attempt to communicate with your designated server and will inform you whether or not it is up.

Is it Up?



posted on Sep, 26 2011 @ 08:21 PM
link   
reply to post by BeforeTheHangmansNoose
 


Thx Mate , that'll be helpful for the future. It's up again so i guess u're right with ur suggestion.

Nevermind, just walk on , nothing 2 c here ....................................



posted on Sep, 26 2011 @ 08:25 PM
link   
Google is working fine for me in America, State of Kentucky
Might just be an issue with your ISP?



posted on Sep, 26 2011 @ 08:41 PM
link   
google has become annoying constantly having to change the language back to english.
It speaks like german or something



posted on Sep, 26 2011 @ 09:01 PM
link   

Originally posted by MissCoyote
google has become annoying constantly having to change the language back to english.
It speaks like german or something


My mom had that same problem a while back. Google kept resetting to German and search links were being redirected.

After some research, I found other people having the same problem. It seems there's a virus causing it. Very hard to detect and hard to remove. Take a look here.



posted on Sep, 26 2011 @ 09:54 PM
link   
reply to post by SheldonCooper
 


my guess is that you just came from facebook or some other heavily scripted page and it was eating up your memory and your browser was waiting for it to catch up?


I just kinda rambled that off but it happened to me earlier - the only reason I know is because I was warned when I went to facebook today, for the first time in I don't know how long, and the format is all viciously rearranged and I got a system warning that it was using 233 MB's of memory to load it

thats sick, thats a lot
even though I got 4 gigs, thats a lot

immediately after, I went to google, cause thats where I always go all the time after anything and by accident (its my home page), and it lagged (not responding message) for a good minute and a half before my buffers cleared


so I blame facebook



posted on Sep, 26 2011 @ 11:09 PM
link   
reply to post by Forevever
 


As u said , I remember now.
Got a message from a mate with Vid link , Vid doesn't worked, closed FB , came back to screen a few minutes later and there it was. It lasts about 10/15 min here, and i was able to read ATS and other sites, although it's a Browser Problem u suggest?

I blame them too now, anybody got the same problem?!?
edit on 9/26/2011 by SheldonCooper because: (no reason given)



new topics

top topics



 
0

log in

join