It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Recovered Video Files Not Playing

page: 1
0

log in

join
share:

posted on Sep, 22 2011 @ 01:55 PM
link   
Ok, I have some very important videos of my brothers wedding I accidentally deleted from my phone (Samsung Epic 4g) and after realizing what I had done I recovered the files with "ParetoLogic Data Recovery".

One file did recover and will play (45 MB), however the two bigger files that are the bread and butter of the wedding will not. Here is all the info from the two videos I could find:

Video 1:
Type: Movie Clip
Size: 191 MB

When played via VLC: It acts like its reading the file to play, but then just stops.

When played via MPC:
C:\Documents and Settings\*******\Desktop\Recovered Items\Fully Recovered\1.mp4::Output

Media Type 0:
--------------------------
Unknown

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Stream [E436EB83-524F-11CE-9F53-0020AF0BA770]
subtype: MEDIASUBTYPE_MPEG1Audio [E436EB87-524F-11CE-9F53-0020AF0BA770]
formattype: TIME_FORMAT_NONE [00000000-0000-0000-0000-000000000000]
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0


Media Type 1:
--------------------------
Unknown

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Stream [E436EB83-524F-11CE-9F53-0020AF0BA770]
subtype: TIME_FORMAT_NONE [00000000-0000-0000-0000-000000000000]
formattype: TIME_FORMAT_NONE [00000000-0000-0000-0000-000000000000]
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0

When Played Via Windows Media Player 11: Error Code: C00D119A

Video 2:
Type: Movie Clip
Size: 385 MB

When Played Via VLC: the slider moves, but there is no Audio or Video, just the blank VLC window with the traffic cone logo

When Played via MPC:
C:\Documents and Settings\*******\Desktop\Recovered Items\Fully Recovered\2.mp4::Output

Media Type 0:
--------------------------
Unknown

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Stream [E436EB83-524F-11CE-9F53-0020AF0BA770]
subtype: Unknown GUID Name [08E22ADA-B715-45ED-9D20-7B87750301D4]
formattype: TIME_FORMAT_NONE [00000000-0000-0000-0000-000000000000]
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0


Media Type 1:
--------------------------
Unknown

AM_MEDIA_TYPE:
majortype: MEDIATYPE_Stream [E436EB83-524F-11CE-9F53-0020AF0BA770]
subtype: TIME_FORMAT_NONE [00000000-0000-0000-0000-000000000000]
formattype: TIME_FORMAT_NONE [00000000-0000-0000-0000-000000000000]
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0

When Played Via Windows Media Player 11: Error Code: C00D11B1

I have installed Klite, CCCP, and a few other codec packs and nothing has worked. (uninstalled after realizing they did nothing, but kept klite)

I have also tried to convert to different file formats, however when i drag it into the program every one I have used says it is not a valid file or invalid file format.

I am really trying to be as thorough as possible in case anybody can PLEASE help me, if I lose these videos i will let a lot of people down!

Help me, ATS geniuses, your my only hope!

Mac




posted on Sep, 22 2011 @ 01:59 PM
link   
Looks like they might be too corrupted, but if I was you i'd download all sorts of video player converters (they're tons of freeware shareware) and instead of dropping them into the softwares try importing or opening from that software.

Good luck.



posted on Sep, 22 2011 @ 03:38 PM
link   
Get the mplayer command line tool and plug away. There are several options and you may be able to grab jpegs out of the raw data and rebuild the video.



posted on Sep, 22 2011 @ 06:02 PM
link   
gotta disagree with people there.
Video structure is really important. Often video files won't play if the structure is even slightly corrupt. You'll need to do a rebuild, which probably involves restoring keyframes etc.

grab yourself a copy of VirtualDub, open the files in that. If there are errors, it should find them automatically and repair them... then you'll be able to save new copies of the videos that actually work. Should be the quickest and simplest way to do it without having to do anything drastic.



posted on Sep, 23 2011 @ 03:08 PM
link   
reply to post by Awen24
 


Thank you to all the answers!

Well, I tried dropping them in and also tried opening them in VirtualDub and it comes back as

"The file "C:/Documents and Settings/******/Desktop/Recovered Items/Fully Restored/1.mp4" is of an unknown or unsupported file type.


but its an mp4...

Any suggestions?



posted on Sep, 24 2011 @ 09:42 PM
link   
ah, sorry... didn't take the MP4 stuff into account, because I've already done this:

(courtesy of the VirtualDub unofficial forums, credit goes to Tateu)...

grab this file: www.tateu.net...

"Quicktime.vdplugin" should go in your plugins32 folder and "Quicktime.ini" should go in the VirtualDub root folder.

There are several different modes that can be used to open a movie, these are specified in Quicktime.ini as "mode=." Mode=-1 and color=-1 are the recommended defaults but you can read about the different modes in "Quicktime_ReadMe.txt." Eventually, these options will be implemented as an "Ask for Extended Options Dialog."

I realise this is a QT plugin, but it's used to offer MP4 support in VirtualDub as well. That should help, and enable VD to read the files properly, and restructure, if they can be recovered at all.



posted on Sep, 25 2011 @ 11:53 AM
link   
reply to post by Awen24
 


thanks for the help, ok...now onto problem 4,657,655,345 lol

I put "Quicktime.VDPlugin" into plugins.

It finally could see the files, but when i go to open them in VDub i get this message:

"Unable to open Movie: C:/Docs and Settings/*******/Desktop/Recovered Items/Fully Recovered/3.mp4
New movie to file error:
/C:/DOCUME~1/******/Desktop/RECOVE~1/FULLYR~1/2.mp4."

As i said I put Quicktime.VDplugin into the plugins folder, however there was no Quicktime.ini file in that folder. All that came in it was 3 text documents (GPL, Quicktime_History, Quicktime_ReadMe) and the QuickTime.VDPlugin file, there was no Quicktime.ini

Am I still missing something blatantly obvious? I have a feeling I am...(and when you find what I was missing please don't make fun of me haha

Thanks again!

Mac



posted on Sep, 25 2011 @ 06:36 PM
link   
reply to post by mac420
 


New Movie to File error?

Is that their terminology, or yours? I'm not familiar witht hat one...
it's possible that it's something to do with the file path or location... try moving the file to C:\ and work with it there.
How big are the files?
are they something you could upload somewhere? I'd be happy to fix them for you, if I can.




top topics



 
0

log in

join