New, Fully Integrated, ATS Member Upload utility (UPDATED: and more info)

page: 6
40
<< 3  4  5    7  8  9 >>

log in

join

posted on Sep, 29 2011 @ 09:33 PM
link   

Originally posted by Netties Hermit
Still getting the same IO Error.

You have the same Mac installation I have. Your ISP may be blocking HTTP file uploads.




posted on Sep, 29 2011 @ 09:40 PM
link   
reply to post by SkepticOverlord
 


Thank you SO - I will try to look into that.

So the old media centre system was not "HTTP file upload" ?



posted on Sep, 29 2011 @ 11:30 PM
link   

Originally posted by Netties Hermit
So the old media centre system was not "HTTP file upload" ?

It was. But I can't think of any other reason why you should be receiving the error you're getting.

Perhaps something recent? Some ISPs are applying that restriction on first-strike suspicions of illegal file sharing.



posted on Sep, 29 2011 @ 11:44 PM
link   
reply to post by SkepticOverlord
 


Thanks SO - I had a quick research - I don't think they do block but will contact them if the problem persists.

The only other thing I thought ... maybe its my firewall on my new router (Apple Time Capsule) settings. (Don't think I've uploaded media since I've had it)

Will continue to look into it though.



posted on Sep, 30 2011 @ 03:56 AM
link   
I'm too lazy to read the whole thread.
Can we "size" the thumbs or can we have at least two different sizes with justification ?



posted on Oct, 2 2011 @ 03:05 PM
link   
I'm having trouble getting the new upload method to work. Here are the instructions on the page, relevant section bolded:


Instructions: Click the button above to browser your computer for the image you want to upload. Once you select the file, the upload process begins immediately. When the upload is complete, a thumbnail for your image will appear at the right. Click on the image thumbnail for details and BBcode on how to use the uploaded image on ATS. (If no thumbnail appears, click "upload" in the tools menu.)


No thumbnail appears when I upload an image, although the upload seems to be happening. I clicked "upload" in the tools menu, but that just started the process over again.

I'm using Internet Explorer 8.0.6 , OS is XP-Pro.

I figured it out. I had to turn off my "Pop-up Blocker".

edit on 2-10-2011 by ipsedixit because: (no reason given)
edit on 2-10-2011 by ipsedixit because: (no reason given)



posted on Oct, 3 2011 @ 06:03 AM
link   
Am I missing something or can I only upload 500kb files?
I find it it strange that I'm not allowed to upload a normal jpeg photo from my camera as it's too big.



posted on Oct, 5 2011 @ 06:25 AM
link   

Originally posted by LadySkadi
reply to post by MapMistress
 


The upload button is at the top of the left hand column. The right of the screen is blank because that is where the pics. you upload will show up. See (clickable thumbnail)

[ETA] that thumbnail screenshot was taken in Linux, probably why the white color surrounds the link, I don't see that issue in Windows... FWIW



There is no upload button at the top of the left hand text column in my browser. It just has the beta graphic straight to the text on the left with no button.

Is there some other software needed to be downloaded in order to get the "upload" button to appear?



posted on Oct, 5 2011 @ 10:40 AM
link   
reply to post by MapMistress
 


You must have a reasonably current version of Flash installed, as well as JavaScript enabled.



posted on Oct, 5 2011 @ 11:57 AM
link   
reply to post by pazcat
 

I just checked my digital camera pictures, none of them are over 500kb, the largest is 470kb.

I could take larger pictures, but the quality is so good at about 400kb I don't see the need. Unless you're going to make prints and especially enlargements, you don't need such huge picture sizes. My camera can be adjusted and I suspect yours can too, for different image sizes.

And if you insist on taking huge photos because you need them for making enlargements, then there's still a simple solution, just resize it to post it; it only takes me about 5 seconds to do it. ATS picture display width is about 600 px so you don't usually want or need pictures larger than that except in unusual circumstances. Once you resize your pictures to 600 px wide, I'll bet they are below 500kb.



posted on Oct, 8 2011 @ 01:44 AM
link   
reply to post by SkepticOverlord
 


'just tried it - awesome!! so quick and simple.

Thanks a lot.



posted on Oct, 9 2011 @ 06:42 AM
link   
I keep getting "file size error" but the box with the dot on the right does come up. Not a big pic. Have done the same size many times before the old way. Now it's saying Upload is disabled



posted on Oct, 9 2011 @ 07:10 PM
link   

Originally posted by SkepticOverlord
reply to post by MapMistress
 


You must have a reasonably current version of Flash installed, as well as JavaScript enabled.


Well, apparently the last 7-8 times I've been logged into ATS there's been some automated attempt to download a new Flash Player that seems to be incompatible with my browser. My browser just freezes up...from whatever version of Flash that tries to download and it installs but doesn't function.

Is there any chance that on the upload images that there can be an alternate link to click on for HTML uploads..just an extra page for those getting a blank screen? Pretty please with sugar on top.

Otherwise, I don't think I'll be able to upload. =(



posted on Oct, 9 2011 @ 11:46 PM
link   

Originally posted by MapMistress
Is there any chance that on the upload images that there can be an alternate link to click on for HTML uploads.

No. Flash is required for this.



posted on Oct, 13 2011 @ 12:26 PM
link   

Originally posted by SkepticOverlord

Originally posted by MapMistress
Is there any chance that on the upload images that there can be an alternate link to click on for HTML uploads.

No. Flash is required for this.


Great, so people who want to stay anonymous can't upload anything, as there is no simple way to send flash traffic through a proxy.

I can understand why you want to use flash, but why not provide an alternative html-only upload option?
edit on 13-10-2011 by Naphariel because: (no reason given)



posted on Oct, 13 2011 @ 02:28 PM
link   

Originally posted by Naphariel
Great, so people who want to stay anonymous can't upload anything,

That doesn't make much sense since no anonymous uploads are allowed.



but why not provide an alternative html-only upload option?

The Flash client for upload provides certain important security features that are unavailable via a simple upload, and if implemented on the server-side, would strip the all important EXIF tags from member-uploaded photos.



posted on Oct, 13 2011 @ 02:57 PM
link   

Originally posted by SkepticOverlord

Originally posted by Naphariel
Great, so people who want to stay anonymous can't upload anything,

That doesn't make much sense since no anonymous uploads are allowed.


I wasn't talking about people who have no account here at all, but about people who only access this site (and their registered account here) through secure means, as not to reveal their real IP address (among other things) to anyone. Because let's face it, this is primarily a conspiracy forum, which means a lot of people here might be a little paranoid when it comes to security.
edit on 13-10-2011 by Naphariel because: (no reason given)



posted on Oct, 15 2011 @ 05:34 PM
link   
I have been trying to upload new pics since the ATS media was disabled.

500 kb? I checked my camera and it doesn't even have a setting to reduce the pixels enough so that they will fit. I am not tech savvy by any means. Any suggestions?



posted on Dec, 5 2011 @ 06:56 AM
link   

Originally posted by cloudwatcher
I have been trying to upload new pics since the ATS media was disabled.

500 kb? I checked my camera and it doesn't even have a setting to reduce the pixels enough so that they will fit. I am not tech savvy by any means. Any suggestions?
Get a better camera that does have the option (yours probably does but you just don't know it), or just resize the pictures to 600 pixels wide which should bring them below 500k, which has never been a problem for me using jpg format at 90% quality level.

ATS can't display any more than 600 pixels wide anyway without the scroll bar, so it's usually enough except in unusual cases.

Any update on when we might have an updated version that allows deleting the photos? I just accidentally uploaded a bad version of one photo so the delete feature would be kind of nice to have.
edit on 5-12-2011 by Arbitrageur because: clarification



posted on Dec, 9 2011 @ 01:51 AM
link   
reply to post by SkepticOverlord
 


Hi,

I need some help. I am trying to show a picture in one of my posts but am achieving an epic fail. I have managed to upload the pic into my uploads and I see it there. Now, how do I get it into the post that I want it to appear in?

I have been looking in the search option for over and hour now, but can't find the answer.

It is time that I learn how to do this. How do I get the picture into the post that I am replying to?





top topics
 
40
<< 3  4  5    7  8  9 >>

log in

join