It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

YouTube Upload Date Function Glitch.

page: 1
1

log in

join
share:

posted on Sep, 13 2011 @ 05:54 PM
link   
Hello, ATS. There is a bug or glitch of some kind on YouTube right now that is affecting the Upload date search function. By using the search function you cannot find video's that are less then 18 hours old! There's some kind of glitch or crazy bug or something. Go ahead and try it for yourself.

A little while ago, I tried to find the newest "information" about Elenin on YouTube by searching for the key word and then clicking the Upload Date button in the specific search area.

This is what I found: www.youtube.com.../13/2011&search_sort=video_date_uploaded&suggested_categories=22%2C20%2C24%2C10

It's the newest video on the ridiculously sensationalized topic of Elenin. Which used to spark my interest before I noticed that there was no giant brown dwarf star in the sky.

Then, I thought it'd be fun to check out some new UFO video's. I get a kick out of them. Here's what I found:
www.youtube.com...

The newest video upload there was also 19 hours old. I panicked and searched for the word,"The" which I figured would be in everything. I found this: www.youtube.com... Also, 19 hours old.

Since then I have searched random keywords and even today's date. Everything that I've found using the upload date search function has been 19 hours old! Nothing newer!




posted on Sep, 13 2011 @ 05:56 PM
link   
Sorry, I don't know exactly how to do screen shots the right way! If you go to Youtube and try this for yourself, you will see what I'm talking about. If anyone wants to post a screen shot, feel free!



posted on Sep, 13 2011 @ 06:17 PM
link   
I just searched and found videos from two years ago.

Perhaps something happened and you went to filter > uploaded today.



posted on Sep, 13 2011 @ 06:21 PM
link   
reply to post by TheWorldSpins
 


No, it's real. See this thread: www.abovetopsecret.com... where others confirm the bug, and there's a screenshot I'll embed here shortly.


edit on 13-9-2011 by sepermeru because: edit button is my best friend


Any search term entered manually and sorted by time leads to results that stop at 19 hours ago, though new videos are being uploaded and can be found through related search.
edit on 13-9-2011 by sepermeru because: edit button makes me happy



posted on Sep, 13 2011 @ 06:27 PM
link   
reply to post by sepermeru
 


Weird.

It does the same thing for me too, when I sort by date. However mine starts at 20 hours ago and goes back further.

I wonder why, it's probably a glitch but a weird one.



posted on Sep, 13 2011 @ 06:29 PM
link   
reply to post by sepermeru
 




Ok, I'm back...had to make a cheese quesadilla for lunch.

As bizarre as this is...you'd think more people would care.

I don't think this has ever happened before to such a major network. If facebook was down for 18 hours...people would be freaking out. I get that its not that youtube's down but this has to be a major bug.



posted on Sep, 13 2011 @ 06:43 PM
link   
After going through the YouTube Help search function I can't seem to find anyone complaining about this. Maybe one of us should?

Edit: Not IT. Trying to make me sign up for another google account. Bleh.

edit on 13-9-2011 by TheWorldSpins because: (no reason given)



posted on Sep, 13 2011 @ 07:11 PM
link   
reply to post by TheWorldSpins
 


They are not complaining, probably, because they do not care or do not noticed it.

I just uploaded a video to see if it was working and it worked, but when sorting by upload date, it now starts at "21 hours ago".



posted on Sep, 13 2011 @ 07:29 PM
link   
It is etiher a glitch or they are deliberately trying to mask all recent videos.

My bet is on a glitch, but why would it happen now? Did they make some programming changes to the software?

If it is deliberate, then for what reason?



posted on Sep, 13 2011 @ 07:53 PM
link   
reply to post by XplanetX
 


It may be a glitch or it may be a change in the frequency with which they update that information.

Edit: for example, I searched for the title of the video I just uploaded, and nothing appears on the results. That makes me think that they are not updating the search database.
edit on 13/9/2011 by ArMaP because: (no reason given)




top topics



 
1

log in

join