It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Has ATS been really slow for anyone else?

page: 1
3

log in

join
share:

posted on Sep, 6 2011 @ 12:06 PM
link   
Normally, ATS is super quick for me, but the past couple days it's been very slow. What keeps happening is that I click on a page, and the text loads, but no pictures for like 30 seconds. This has happened at both home and at school, so it's probably not the connection or the computer.

Every other site has been super quick.

Mods: Is ATS undergoing server updates or is ATS having bandwidth issues?




posted on Sep, 6 2011 @ 12:09 PM
link   
I believe they had a problem a few days ago but its running perfectly for me.

Sounds like it could be some kind of ad possibly holding up the page loading but I have _javascript blocked so i dont get any of that.



posted on Sep, 6 2011 @ 12:15 PM
link   
reply to post by mossme89
 


Hi I have to agree with you, for the last 3 or 4 days its been really slow and timing out after 10 or so minutes. Like you all other sites and pages are fast.

respects



posted on Sep, 6 2011 @ 12:17 PM
link   
post removed for serious violation of ATS Terms & Conditions



posted on Sep, 6 2011 @ 12:18 PM
link   
reply to post by Flyer
 


Nope. Might have to try that. But isn't that against T&C?



posted on Sep, 6 2011 @ 06:12 PM
link   
I have had no problems what so ever ??



posted on Sep, 7 2011 @ 01:19 PM
link   
Intermittent problems...slow, partial pages, timing out, funky colors, seem fine now though.



posted on Sep, 9 2011 @ 02:26 AM
link   
I have difficulties too. I get lots of 503's and when ATS loads it's slow.




top topics



 
3

log in

join