It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Images not showing in ATS

page: 1
1

log in

join
share:

posted on Sep, 5 2011 @ 02:27 AM
link   
Hi,
Is it just me or are images in ATS down?
This includes images in threads, the images for reply, quote buttons, the stars and all.

similes seem to be working though.


Also all ATS pages just keep loading and loading, the text loads but images don't.

P.S. this is what this page looks like to me Link

edit on 9/5/2011 by kaleshchand because: link to screenshot




posted on Sep, 5 2011 @ 02:29 AM
link   
No, it wasn't just you - I had the same problem, but it has just now resolved itself...



posted on Sep, 5 2011 @ 02:31 AM
link   
Also having this issue.



posted on Sep, 5 2011 @ 02:32 AM
link   
Still not resolved for me, well maybe soon.



posted on Sep, 5 2011 @ 02:33 AM
link   
reply to post by kaleshchand
 


Perhaps try clearing cookies/cache (if you haven't already)



posted on Sep, 5 2011 @ 03:14 AM
link   
Ah, I'll stop trying to re upload my avatar... thank you



posted on Sep, 5 2011 @ 03:18 AM
link   
Been having the same problem with Chrome and Firefox. Seems to happen after I post something. Irritating and I have not had issues with any other site tonight. I was going to make a thread, but problem has corrected itself for now.. I closed and restarted, cleared cache, restarted computer even.



posted on Sep, 5 2011 @ 03:30 AM
link   

Originally posted by LadySkadi
reply to post by kaleshchand
 


Perhaps try clearing cookies/cache (if you haven't already)


Just did, no effect.



posted on Sep, 5 2011 @ 03:30 AM
link   
I'm experiencing the same issue(s). Something screwy is up... I'm sure admin will sort it out as soon as they're about.



posted on Sep, 5 2011 @ 03:43 AM
link   
Seems to be back to normal again...
edit on 5/9/2011 by Dark Ghost because: (no reason given)



posted on Sep, 5 2011 @ 02:35 PM
link   
yep its back to normal.




top topics



 
1

log in

join