It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

How can I configure my wireless USB device?

page: 1
0
<<   2 >>

log in

join
share:

posted on Aug, 26 2011 @ 01:58 PM
link   
Good evening!

Looking for some advice if you've got the time. I just bought a new computer and it does not have built in wireless. So I bought one of those wireless USB devices thinking it would be an easy set up. However when I tried to set up the device following the instructions to the letter, I get to the point of connect and it just says acquiring network address?...


I left it with this message for about an hour and still no connection. When I go into connection details though, it strangely says packets are being received. Although there is no IP address set and I cannot in fact connect to the Internet despite the computers claims to the contrary. There appears to be no way to manually enter the IP either.

The USB in question is a Sumvision SVW322U, and I'm running it on Windows...




posted on Aug, 26 2011 @ 02:02 PM
link   
Usually if it's unable to pick up and IP address and you get the limited connectivity icon then it's the wrong passkey for your wireless router.
Check the passkey for your router and if it does match then there maybe an issue with the security settings of your router, try changing it from WPA/WPA2 to WEP and see if it connects then.



posted on Aug, 26 2011 @ 02:06 PM
link   
reply to post by Big Raging Loner
 


Yeah without knowing what router you are using no one will be able to help you. We need to know the router, the dongle, the security mode you use, operating system, etc.

A little info can go a long way



posted on Aug, 26 2011 @ 02:07 PM
link   
and you can always configure the ip address manually if you know it.



posted on Aug, 26 2011 @ 02:08 PM
link   
Have you configured your wireless hub using a standard straight through Ethernet cable first?

You will need to do this in order to set the wireless key (WEP/WPA/WPA2 etc) and also the SSID.

What OS are you using?

Are you definitely connecting to your wireless network?



posted on Aug, 26 2011 @ 02:08 PM
link   
reply to post by Big Raging Loner
 

I had the same problem when I first set up my connection.
All I had to do was click Apply or something like that, for the connection profile.
Wasn't a hard fix.
Just a little confusing.



posted on Aug, 26 2011 @ 02:08 PM
link   
check to make sure you put the correct wep code in, make sure the driver is installed properly, you might need to turn off the hard line networking before using the wireless



posted on Aug, 26 2011 @ 02:12 PM
link   
Reset your router and reconfig it. You may have used the wrong key. That or you have a limited ip range set up.
who knows. Lots of things.

What kind of router is it??
edit on 11/8/26 by metaldemon2000 because: (no reason given)


Oh and also some usb devices require you to use the 3rd party software to connect rather than the windows wireless config. It overrides it.
edit on 11/8/26 by metaldemon2000 because: (no reason given)



posted on Aug, 26 2011 @ 02:14 PM
link   
Just to add, I've never seen no IP address being assigned, maybe an APIPA address in the 169.254.0.1 - 169.254.255.254 range or a valid private IP but never none...



posted on Aug, 26 2011 @ 02:14 PM
link   

Originally posted by Death_Kron
Have you configured your wireless hub using a standard straight through Ethernet cable first?

You will need to do this in order to set the wireless key (WEP/WPA/WPA2 etc) and also the SSID.

What OS are you using?

Are you definitely connecting to your wireless network?


thats the best advice so far
connect through the ethernet first



posted on Aug, 26 2011 @ 02:19 PM
link   
Aftermarket wireless routers piss me off. As do usb devices.utterly useless. Enet all the way. Laptops are garbage also



posted on Aug, 26 2011 @ 02:24 PM
link   
Hello there!

Thanks for replies I am determined to get it working in the next hour.


I think the passkey might be the problem so I am going to sign in to my router normally as an administrator and find it. Because I vaguely remember resetting it after having problems with it on my old laptop.

I make up these elaborate passwords and marvel in my own brilliance, only to forget them a few minutes later.

I am running it on Windows XP and the router is a D-link DSL-2630R.



posted on Aug, 26 2011 @ 02:24 PM
link   
Okay, idiots guy to configuring a wireless network:

Connect to your wireless hub from your PC, your hub will most likely have a built into 4 port Ethernet switch so simply plug an Ethernet cable from one of those ports to the network card on your PC.

Assuming DHCP is enabled by default (it almost always is on modern day ADSL routers) your PC will be assigned an IP address, typically something like 192.168.1.1 however it could be anything within that subnet.

Verify this by hitting Start > Run and then typing "cmd" without the commas, this will open a DOS prompt where you can enter "ipconfig /all" again without the comma's, from that output look under the header for "Ethernet adapter Local Area Connection" or similar and you should see an entry called "Default Gateway" and an associated IP address (typically something like 192.168.1.254)

If you enter that address into your internet browsers address field you should be able to access the web based GUI for your router, it may ask for a username and password which on most models by default is administrator for the username and the password is blank, so just hit enter.

Note: Some models ask you to enter a pre-set key as a method of authentication which is usually placed on a sticker on the base of your router.

From that page you will be able to configure all your wireless settings under the appropriate tab.

HTH

ETA: Your web based GUI could have an IP address of 192.168.0.1 so might be worth giving that a try.
edit on 26/8/11 by Death_Kron because: (no reason given)



posted on Aug, 26 2011 @ 02:31 PM
link   

Originally posted by Big Raging Loner
Hello there!

Thanks for replies I am determined to get it working in the next hour.


I think the passkey might be the problem so I am going to sign in to my router normally as an administrator and find it. Because I vaguely remember resetting it after having problems with it on my old laptop.

I make up these elaborate passwords and marvel in my own brilliance, only to forget them a few minutes later.

I am running it on Windows XP and the router is a D-link DSL-2630R.


If all else fails reset the router (there is a recessed button on back that will require a paper clip to push. Push and hold at least ten seconds.) After reset the router will be default aka "D-link" and you should be able to see and access it with your computer dongle. The username is now admin and the password is admin. Configure however you want.

Of course if you have a saved connection already called d-link it will try to use old security settings. You need to delete that form the network and sharing center on Windows V/7.


edit on 26-8-2011 by adraves because: (no reason given)



posted on Aug, 26 2011 @ 02:37 PM
link   
Like a previous poster said, make sure DHCP host is enabled on your router. Make sure your computer doesn't have a fixed IP-address too. If your WAP/WEP settings is not configured correctly, then eventually Windoze will tell you that it couldn't connect to your router, but if you don't get that message, it might mean that DHCP is not enabled, or your computer has a fixed IP address configured to a different subnet than your router, or something else. In some routers, you need to tell the router to allow WiFI connections, etc.

I would suggest, first plug you laptop directly into the router, with a LAN-cable, access you router, and look at the settings in there. Chances are that DHCP is not enabled, that some security setting disallow WiFi from acessing the internet, or a lot more. The easiest is to set the router to "factory resets", or read the manual.

On some routers, resetting the router back to factory defaults, makes it forget even your login details (some ADSL routers), so you have to have all those details at hand too.

The most important is to RTFM, and make sure your computer and the router is on the same subnet.

Good luck.



posted on Aug, 26 2011 @ 02:40 PM
link   
Jesus, Mary and Joseph! Got it sorted folks!


Thanks everybody! Once again ATS' tech support comes through.



posted on Aug, 26 2011 @ 02:40 PM
link   

Originally posted by Big Raging Loner
Hello there!

Thanks for replies I am determined to get it working in the next hour.


I think the passkey might be the problem so I am going to sign in to my router normally as an administrator and find it. Because I vaguely remember resetting it after having problems with it on my old laptop.

I make up these elaborate passwords and marvel in my own brilliance, only to forget them a few minutes later.

I am running it on Windows XP and the router is a D-link DSL-2630R.


Looking up info..
Your Wi-Fi router handles:
IEEE 802.11b ( 11 Mbit )
IEEE 802.11g ( 54 Mbit )

Your Sumvision USB Wi-Fi device handles:
IEEE 802.11 b/g/n
( N = 300 Mbit )

I suggest you force your Sumvision to NOT try to use 802.11n.
It might be stuck trying to get that kind of connection, even though it's not availible.



posted on Aug, 26 2011 @ 02:42 PM
link   
reply to post by tomten
 


Thanks Tomten!

I was close to driving into Wigan and kidnapping DeathKron for half an hour.



posted on Aug, 26 2011 @ 02:44 PM
link   

Originally posted by Big Raging Loner
Jesus, Mary and Joseph! Got it sorted folks!


Thanks everybody! Once again ATS' tech support comes through.


good to hear, what was wrong?



posted on Aug, 26 2011 @ 02:59 PM
link   
reply to post by Hellhound604
 


Basically I reset the passkey almost a year ago, and the one I was typing in today was wrong. Obviously they are case sensitive, and when I was typing it in I hadn't used Caps where it was needed. So... I signed in as admin then got the info. Off by a capital letter... Very simple, just like myself.

If WW3 is going to be fought on these machines I might have to conscientiously object.




top topics



 
0
<<   2 >>

log in

join