It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My Time Zone Keeps Defaulting to an Incorrect One

page: 1
1

log in

join
share:

posted on Aug, 26 2011 @ 06:40 AM
link   
Hi all. I like to visit this forum off and on and every so often, I'll check my Tools. Today, after I signed on, I checked my Tools and saw that my time zone was incorrect. It was showing as being in Khatmadhu, GMT +5.5. I switched it to my correct one, which is Abu Dhabi, Baku, Muscat, GMT +4 and saved it.

When I saw it again, it went right back to Khatmadhu. I remember that this has happened quite afew times. Can someone please help me with this? It's very strange. Thanks.




posted on Aug, 26 2011 @ 12:59 PM
link   
reply to post by natalie8
 


I've experienced this before, I remember a thread about it a while back that offered a solution which... didn't work.

I'd be interested in the answer to this question, anyone ?



posted on Aug, 26 2011 @ 01:03 PM
link   
Where you set your timezone, you can't see your current timezone setting. It is only for setting your timezone. I know it's inconvenient, but that's how it is. So..., ignore what it says after you have set it. Check in recent posts if the time of the most recent posts matches your time.



posted on Aug, 27 2011 @ 03:16 AM
link   
Ah, OK, thanks Hellmutt.

I'll try that.



posted on Aug, 27 2011 @ 10:05 AM
link   
reply to post by Hellmutt
 


My time zone is wrong, although i hace set it in the account settings area. Current time here is 01:04 am

ETA - the time on this thread is 1 hour ahead of me!
edit on 27-8-2011 by Shamatt because: (no reason given)


ETA (again)

The time on the time zone setting is wrong to:

Date Format (mm/dd/yyyy, dd/mm/yy, etc):
Time Offset (GMT time is currently 10:06 AM)

No - currently GMT is 3:07 PM or 4:07 PM BST
Melbourne is GMT +10 so it is 01:07 am here.

Something not adding up???
edit on 27-8-2011 by Shamatt because: (no reason given)



posted on Aug, 27 2011 @ 10:50 AM
link   
reply to post by Shamatt
 


Maybe something to do with daylight savings? I don't know. Try set it one hour off until there's a fix



posted on Aug, 27 2011 @ 11:44 AM
link   
Okay, I've set my time zone again and yes it is correct despite not showing in the 24 hour format, but I can live with that as it does say "PM" after the time.

Sweet

edit on 27/8/11 by Death_Kron because: (no reason given)



posted on Aug, 27 2011 @ 11:52 AM
link   
reply to post by Death_Kron
 


I have set my time format to "24 hours" and it's showing just fine. I have set my date format to "D j M Y". Your post is showing as: "Sat 27 Aug 2011 @ 18:44" which is correct for my timezone.



posted on Aug, 27 2011 @ 12:01 PM
link   
reply to post by Hellmutt
 


How do you select 24 hours?

Neither option is clickable on my profile settings



posted on Aug, 27 2011 @ 12:32 PM
link   
reply to post by Death_Kron
 


Right above "date format" in your settings, you can choose between 24 hours or 12 hours time format. If you can't, there must be something wrong with your browser somehow. Maybe you'll need to allow script or something. Or try a different browser.

Btw, remember to set your timezone again after making any changes, or it will be set wrong again. I always set my timezone as the last thing, whenever I make any changes (before hitting submit).



posted on Aug, 27 2011 @ 12:35 PM
link   
reply to post by Hellmutt
 


Hellmutt, you legend


Restarted browser (well had no choice as PC decided to restart itself) but followed your advice and it's now spot on, pesky little work around but now I'm happy.

Thanks mate



posted on Aug, 27 2011 @ 12:36 PM
link   
I've never been able to set my time to Adelaide time here. Keeps changing it back to eastern time automatically so I've got the same problem here.



posted on Aug, 27 2011 @ 01:06 PM
link   
reply to post by NuclearPaul
 


See my first post. You can only set your timezone here, but you can't see what you have set. Ignore what it says after you have set it, as it's "an illusion". See recent posts to check if you've set it correctly



posted on Aug, 27 2011 @ 10:48 PM
link   
Thanks for the info - I just reset my time zone again just to be sure. Also ticked the 24hr box. If it is not right, I will jsut have to remember to knock off 1 hour on all the posts I see. I can't see a tick box for summer time.



posted on Nov, 10 2011 @ 02:15 PM
link   
Well I tried all of the above tips with no avail... I want my time set on +1GMT but always get back to +4GMT after clicking submit
All forum posts stay on +4GMT.
This is very annoying and I want it solved! *slams fist on desk*

So deny ignorance and fix this please



posted on Nov, 10 2011 @ 02:19 PM
link   

Originally posted by Staafke
Well I tried all of the above tips with no avail... I want my time set on +1GMT but always get back to +4GMT after clicking submit
All forum posts stay on +4GMT.
This is very annoying and I want it solved! *slams fist on desk*

So deny ignorance and fix this please

Heum, and all of the sudden it's on +1GMT, thanks to whoever fixed this...



posted on Nov, 11 2011 @ 12:09 AM
link   
Daylight savings are not set simultaneously all over the world. Some countries change to wintertime/summertime a week or two before other countries. Confusing? Yes!



new topics

top topics



 
1

log in

join