It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Autosave 13. wps ? Microsoft word processor strange error message.

page: 1
0

log in

join
share:

posted on Aug, 22 2011 @ 09:14 PM
link   
I'm using windows to write on, I was using Microsoft works word processor and this error message came up. Your name/Appdata/temp/ local/Autosave 13.wps.
The problem with this is, I don't have any files named Autosave 13. That message comes up everytime I want to open a word processor.

My computer accidentally shut down when and I had a file open, this file is backed up on a hard drive. I tried restarting, doesn't seem to work. My files on the drive open fine.
Does anybody know what I'm doing wrong or is it just an error message ?

edit on 22-8-2011 by Heartisblack because: (no reason given)




posted on Aug, 22 2011 @ 09:25 PM
link   
Maybe the file or program became corrupt because your computer powered off. Have you tried system restore?



posted on Aug, 22 2011 @ 09:27 PM
link   
reply to post by Heartisblack
 


Try

Tools > Options > Load /Save > General > AutoSave every . (tick / Untick )

The close

Then open again



posted on Aug, 22 2011 @ 09:33 PM
link   
reply to post by IlluminatusOculus33
 


No, I have not. I will try and come back. On the Linux side.



new topics

top topics
 
0

log in

join