Wifi connection issue with guest computer

page: 2
1
<< 1   >>

log in

join

posted on Aug, 7 2011 @ 11:29 AM
link   

Originally posted by mblahnikluver
Ok yea I don't know what either of those mean

When you set up a password for WiFi, it also asks you do you want WEP or WPA Personal or WPA Enterprise. Then it will also ask if you want AES or TKIP.

Not all computers, especially older ones, can use WPA. Changing it to WEP might do the trick. However, it is less secure.

On a side-note, passwords and SSID's (name of the network) are case-sensitive.




posted on Aug, 7 2011 @ 11:29 AM
link   
follow the list i gave you from above. 7 steps

and please do let me know how it goes.



posted on Aug, 7 2011 @ 11:30 AM
link   

Originally posted by shaneslaughta
ill lay it out for you.
no none of this will effect your ability to get online. just her laptop.

1. go to router log into it. 192.168.1.1 in a web browser. and enter admin/admin for the user name and password prompt on that page. must be done on a pc that is connected and working.

2. disable your security for a few minutes.

3. does lappy connect? if no go to next step.

4. go to the control panel. network connections, wireless card settings right click on the wireless
connection in that _ and click properties.

5. the box that poped up should have a scroll er on the first page. go to tcp ip and open that
a box will open the options should be all automatic.

6. re enable security.

7. hope its fixed by now.



edit on 7-8-2011 by shaneslaughta because: grammer)
edit on 7-8-2011 by shaneslaughta because: missed something.



Oh thank you for instructions!! She isnt here right now but will be back this afternoon and I will do this!

I will also show her this thread so maybe she will realize it's her computer and its not my wifi!



posted on Aug, 7 2011 @ 11:31 AM
link   

Originally posted by _BoneZ_

Originally posted by mblahnikluver
Ok yea I don't know what either of those mean

When you set up a password for WiFi, it also asks you do you want WEP or WPA Personal or WPA Enterprise. Then it will also ask if you want AES or TKIP.

Not all computers, especially older ones, can use WPA. Changing it to WEP might do the trick. However, it is less secure.

On a side-note, passwords and SSID's (name of the network) are case-sensitive.




Ahh ok! I will check this out later too.



posted on Aug, 7 2011 @ 11:34 AM
link   
perfect and that was a good point. wifi keys are very case sensitive.

if its 002F505G6
and not 002f505g6



posted on Aug, 7 2011 @ 11:37 AM
link   

Originally posted by shaneslaughta
ill lay it out for you.
no none of this will effect your ability to get online. just her laptop.

1. go to router log into it. 192.168.1.1 in a web browser. and enter admin/admin for the user name and password prompt on that page. must be done on a pc that is connected and working.

2. disable your security for a few minutes.

3. does lappy connect? if no go to next step.

4. go to the control panel. network connections, wireless card settings right click on the wireless
connection in that _ and click properties.

5. the box that poped up should have a scroll er on the first page. go to tcp ip and open that
a box will open the options should be all automatic.

6. re enable security.

7. hope its fixed by now.



edit on 7-8-2011 by shaneslaughta because: grammer)


OK. I downloaded the .pdf of the manual. Your steps are correct--as far as they go. But I believe mblah requires somewhat more detailed instructions.

We'll work out details for downloading the manual in a minute. But first let's back up a bit.

It is possible for your guest user to connect by cable while others are connected wirelessly. As someone pointed out, that's pretty much the purpose of a router. It only requires an Ethernet cable of sufficient length to connect from the laptop to the router. Note that you would want to temporarily disable their wireless radio on their laptop and re-enable their local network "device." We'll cover that if it comes to that. (Specific instructions concerning these settings depend entirely upon what operating system you're using--or your guest is using.)

You'll still want the manual whether connecting by cable or wireless. The .pdf is here:

Cisco Valet M10/Linksys E1000 User Guide

It turns out that the USB "key" I was thinking of earlier is one that you make using instructions contained in the manual. You make the "key" and then insert it into each machine you want to connect. Instructions are in the manual.

Try that first, before getting into the grinding technical details of networking. If the "key" method works--GOOD. If not we can get down into the dirt and try again.
edit on 8/7/2011 by Ex_CT2 because: (no reason given)



posted on Aug, 7 2011 @ 11:47 AM
link   

Originally posted by mblahnikluver


I will also show her this thread so maybe she will realize it's her computer and its not my wifi!



i feel your pain. i changed my girlfriends oil the starter died a week later. somehow i broke it.





top topics
 
1
<< 1   >>

log in

join