It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help, can't highlight, copy, paste etc anymore.

page: 1
0

log in

join
share:

posted on Jul, 28 2011 @ 11:01 PM
link   
A couple of nights ago, I noticed that when I try to highlight text to copy, as soon as I highlight and lift my finger to right click, the text un-highlights. Also, it seems that now a single click will open things instead of the double click. I have it set to double click, but it won't. For instance, if I click start on a video that is embedded on ats, that single click will open another window to youtube. I also seem to be double posting on ATS. I've never had this problem before. I have run virus scans and malware scans. It is happening with Firefox and IE.

Any ideas? It's very irritating, especially when trying to delete a paragraph.

Grrrrr.... Now it made a DOUBLE thread!
edit on 28-7-2011 by virraszto because: (no reason given)




posted on Jul, 28 2011 @ 11:04 PM
link   
reply to post by virraszto
 


I find a beer helps to settle the tremors :-)

Maybe buy a new mouse.



posted on Jul, 28 2011 @ 11:06 PM
link   
same things were happening to my moms computer last week. A new mouse solved it



posted on Jul, 28 2011 @ 11:20 PM
link   
Check your mouse settings it sounds as if they got changed somehow...



posted on Jul, 28 2011 @ 11:21 PM
link   
I unplugged my mouse and plugged it back in again and it seems to be working right now. Why couldn't I have thought of that?
Thanks!



posted on Jul, 28 2011 @ 11:21 PM
link   
omg with the double posting!! I'm going to try a brand new mouse and see if that makes a difference.
edit on 28-7-2011 by virraszto because: (no reason given)



posted on Jul, 28 2011 @ 11:51 PM
link   
How about cleaning your computer with all the junk on it with bleachbit, restart it and see if you still have the problem. If so, get a new mouse or try upgrading your virtual ram settings or your ram.
edit on 28-7-2011 by Manhater because: (no reason given)



posted on Jul, 29 2011 @ 12:17 AM
link   
Ok, I switched out the mice and I hope I'm back in business. If this double posts, I'm switching pc's.



posted on Jul, 30 2011 @ 03:38 PM
link   
I guess it worked.



posted on Jul, 30 2011 @ 03:55 PM
link   
reply to post by virraszto
 

your mouse button is broken, mines the same, you can still copy/paste etc but takes a little practice.



posted on Aug, 9 2011 @ 01:02 AM
link   
The new mouse will have fixed it.

Look at the history of my posts from a couple of weeks ago...constant double posts, etc. I had to replace the mouse.

Don't know if it makes any difference, but the defective mouse was an optical.



posted on Aug, 9 2011 @ 02:57 AM
link   
reply to post by mishigas
 


It only makes a difference when the mouse moves by itself, it doesn't make a difference in the clicking.



posted on Aug, 9 2011 @ 09:20 AM
link   
reply to post by ArMaP
 





It only makes a difference when the mouse moves by itself, it doesn't make a difference in the clicking.


I think it had something to do with the beam being distorted somehow, but I bow to your superior knowledge. You have pulled me out of several computer jams in the past.

And if I ever saw the mouse moving by itself, I'd give up using the computer! Either that or switch my brand of imbibement.




top topics



 
0

log in

join