Help ATS with a contribution via PayPal:
learn more

Is there a quick and easy way to post a photo from imageshack in a thread please?,

page: 1
1
<<   2 >>

log in

join

posted on Jul, 24 2011 @ 02:31 AM
link   
Hi sorry but im buzzing to start a thread.. i posted this in off topics but no one has replied...

I tried taking the URL and placing it in the Image text box to no avail..
any help would be appreciated...

Too many posts to go through all dated in different years..
Need quick guide pls

Thanks




posted on Jul, 24 2011 @ 02:43 AM
link   
I'd also like to know.

Sometimes the imageshack embed doesn't work. Ya'll don't have to believe me, but these things happen.

Then I end up not embedding as many images, reducing the quality of my posts. It takes too long to upload to ats media.



posted on Jul, 24 2011 @ 02:46 AM
link   
best bet is to upload the image under the "tools" tab

enter your username / password]

upload photo (my ats)

when uploaded, click on photo and there will be a line to copy and paste into the thread (and one for avatar and one for background)

i also believe this is covered in the freshman forum
edit on 24-7-2011 by BadBoYeed because: (no reason given)



posted on Jul, 24 2011 @ 02:46 AM
link   
No you are correct, apprently Imageshack have now removed the ability to take their images and post them here.. something about the file name jpeg.

I read at thread a while back saying you could upload your image to ATS media but i cant see that option anymore



posted on Jul, 24 2011 @ 02:47 AM
link   
Tools, Pictures... sometimes its right in your face! lol

Thanks



posted on Jul, 24 2011 @ 02:50 AM
link   
Grrr...


Why is the media page not recognizing my user name...???

This is really spoiling my buzz..
You would think ATS would let you just put a picture up!!
edit on 24-7-2011 by nakiannunaki because: (no reason given)



posted on Jul, 24 2011 @ 02:55 AM
link   
Arfff forget it my buzz is dead now...



posted on Jul, 24 2011 @ 09:11 AM
link   
Upload to your ATS media account and then embed.



posted on Jul, 24 2011 @ 09:30 AM
link   
Explanation: Uhmm?


The bbcode for embedding OFFSITE pics is ... (ats)webpicaddygoes.here(/ats) and replace the () brakets with [] ones.


Or you can hit quote and copy the bbcode direct from this post and swap in the picture addy you want to use.

Some random offsite picture provided as an example.



Personal Disclosure: I hope that helps!



posted on Jul, 24 2011 @ 11:23 AM
link   

Originally posted by nakiannunaki
No you are correct, apprently Imageshack have now removed the ability to take their images and post them here.. something about the file name jpeg.

I read at thread a while back saying you could upload your image to ATS media
The reason I think you're better off using ATSmedia becomes apparent if you read older threads.

Those images that used ATSmedia still show up in the old threads.

I see lots of dead image links in older threads and I haven't seen any going to ATSmedia, the dead links all go to some 3rd party like imageshack, it's kind of annoying when the pictures aren't there any more in the old threads.



posted on Jul, 24 2011 @ 02:51 PM
link   
I take it you mean imageshack.us? After you have uploaded your image, you take the second link (called direct link) and copy that (right click, then copy). After that you type this in:

[ img]insertURLhere[/ img]

But without the spaces



posted on Jul, 24 2011 @ 03:03 PM
link   

Originally posted by nakiannunaki
Grrr...


Why is the media page not recognizing my user name...???

This is really spoiling my buzz..
You would think ATS would let you just put a picture up!!
edit on 24-7-2011 by nakiannunaki because: (no reason given)


Same here havent been able to get it to accept my stuff -

I can log successfully -

Then when I hit upload or change pictures it takes me right back to the loggon screen again in an endless loop of loggin.

I was able to get on in the past - has something changed I don't know about?
edit on 24/7/2011 by Golf66 because: (no reason given)



posted on Jul, 25 2011 @ 12:34 AM
link   

Originally posted by OmegaLogos

The bbcode for embedding OFFSITE pics is ... (ats)webpicaddygoes.here(/ats) and replace the () brakets with [] ones.



yeah BUT that makes it a hot link... The Big Cheese doesn't like that
so he created a media space

Imagine a poor small website that gets hit with 10,000 ATS hits looking at that picture

Not that I would ever use that eerrrmmmm yeah





Personal Disclosure


This is why disclosure is BAD



posted on Jul, 25 2011 @ 12:44 AM
link   
You can also just post the link rather than embed the picture.

Then we can just click the link and it takes us to the picture.



posted on Jul, 25 2011 @ 02:24 PM
link   
I am having trouble with my avatar. I dont seem to be able to upload it.
I did it once but it was, as if it was too large and didnt fit in the _
Why cant it not be as simple as for example, upload -> browse -> ok but its copy this here, and copy
that there and...
I think it should be a little easier for us people who dont know that much about computers.

Thanks and sorry...



posted on Nov, 29 2011 @ 11:22 AM
link   
ok let me see if this works at all...here we go..


Uploaded with ImageShack.us



posted on Nov, 29 2011 @ 11:23 AM
link   
reply to post by eeks4
 


I did it...i did it...now i have to remember how i got the pic on the comuter..LOL



posted on Nov, 29 2011 @ 11:47 AM
link   



posted on Nov, 29 2011 @ 11:48 AM
link   
reply to post by eeks4
 


nope didnt work..



posted on Nov, 29 2011 @ 11:51 AM
link   
lets see if this works....


Uploaded with ImageShack.us





new topics

top topics



 
1
<<   2 >>

log in

join