Help ATS with a contribution via PayPal:
learn more

My portfolio site, looking for some feedback etc

page: 1
0

log in

join

posted on Jul, 2 2011 @ 04:34 PM
link   
www.architekogp.com

Hi everyone, I have just spend most of today creating my very first website, I used Dreamweaver and I think it is coming a long nicely. I will be using it to show some of my designs aswell as music and other stuff I find interesting. Anyway I would be glad if anyone is bored enough to take a look and let me know what they think. For instance does it load to slow or does anything seem out of place.

Not all sections are done, im just getting feedback as I build upon the site. Im thinking eventually I could make a site where users can log in and add content to there own page, kind of like some of the social medias sites but less geared towards spam and more towards important subjects. I havent developed the idea enough yet to discuss though and probably not anywhere knowledgable to pull it off yet anyway.
edit on 2-7-2011 by OwenGP185 because: (no reason given)




posted on Jul, 2 2011 @ 04:42 PM
link   
I looked at your site, and I like it! I'm no webmaster, but it came up just fine for me. I can see some links aren't all in but then, like I said, I'm not a pro. I will say it came up fast, the changes were crisp, and I think you're well on your way to having a professional site! Good luck!
By the way... loved "The Flood". Too cool!
edit on 2-7-2011 by volafox because: (no reason given)



posted on Jul, 2 2011 @ 04:50 PM
link   
Your website looks good but the t in Architek does not look right. I think it is the colors grey and black around it that is throwing it off! I love the photos, did you take them yourself? if you did you have a real good eye!



posted on Jul, 2 2011 @ 04:57 PM
link   
reply to post by volafox
 


Thanks, its good that the pics are loading fine, I optimised slightly which I think helped. The next challenge will be annimation and some videos, though I guess its more down to connections.



posted on Jul, 2 2011 @ 05:03 PM
link   
reply to post by thesimonator2000
 


I agree that is in for something I need to change, I created that top part before coming up with the dark screen and background idea. I will do another version which suits the site better, I have already finished some new buttons for "next" and "previous" which arnt updated yet. Also thanks, yeah all the work on this site is mine. To be honest I get a lot more praise for my photography than my graphic design, I start graphic design in uni this year but I might be able to do a lot of freelance in photography aswell, its a great excuse to go outside in nature exploring.



posted on Jul, 2 2011 @ 05:40 PM
link   
I think your images should all link to a /portfolio/ page and using the #tag to the specific image.

This is only because your grey boxes with names in should link to pages. The first thing I tried to do was click a grey box because I thought they were links.

"whatever.png"> Could link to:

Content

So on and so forth.

The website is attractive though and loads perfectly fine for me.

ETA:
The codes above don't display correctly. They are both href and div links.
edit on 2-7-2011 by scottlpool2003 because: (no reason given)






top topics
 
0

log in

join