It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

New Topics Fire-Hose: Third Time's the Charm?

page: 1
1

log in

join
share:

posted on Jun, 28 2011 @ 01:48 PM
link   
Hello ATS!

I'd like to address an issue for the third time and hope to find out what's going on.

A very high percentage of threads I've started recently, more than 50% and three of my last four, are never showing up on the New Topics Fire-Hose. It'll show up on the Live Headlines no problem, but once it "rolls off" of that list it never makes the Fire-Hose.

The thread trend repeats itself. I get great replies for about a half-hour (while on Live Headlines), then it just dies.

Am I doing something wrong? Did I violate some protocol?

Please let me know and I'll happily make the necessary corrections.

Neither of my prior posts about this issue got a reply from a Moderator. I sincerely hope that this third time is the charm.

Cheers!

Here are the first two times I asked about this...

Not on ATS New Topic Fire-hose

New Topics Fire-Hose. It's happened again!

The latest thread, posted about two hours ago, where this occurred...

Justice In America: A Tale Of Two Crimes




posted on Jun, 28 2011 @ 03:21 PM
link   
reply to post by Hessling
 


I`m glad someone is bringing this up again. Previously, I was under the impression that all topics come in on the firehose.

Lately I`ve noticed that there are things that come up under current topics, or recent posts, but they`re not on the firehose page at all.



posted on Jun, 28 2011 @ 03:28 PM
link   
You're right. it isn't there.


You may want to go here and address staff directly on this one.



posted on Jun, 28 2011 @ 03:30 PM
link   
reply to post by snowspirit
 


Thanks for the reply. You were the only member to reply to my second attempt


Originally, it happened rarely. Then not so rarely. Now it's three of my last four threads.

I simply want to know what I'm doing wrong, or if this is just a glitch.

C'mon Mods...what say you?



posted on Jun, 28 2011 @ 03:31 PM
link   
reply to post by Klassified
 


Thanks Klassified!

I didn't know that existed. Durp!


I'll get on it.




top topics
 
1

log in

join