It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problem with ATS Media area? (Admin)

page: 4
3
<< 1  2  3   >>

log in

join
share:

posted on Jul, 1 2011 @ 04:16 PM
link   
It works...

I can't believe it worked...I about died...

Good work SO....


Thank you!




posted on Jul, 1 2011 @ 05:59 PM
link   


It works!!
It works!!
It works!!

Thank you ever so much!!



posted on Jul, 14 2011 @ 12:48 PM
link   

Originally posted by dbates

Originally posted by asala
3, Have you changed your password? as the media center may not have caught up! in which case i think Admin can set that for you...


At one time the media and forum sites had different password management structures but SkepticOverlord has fixed that issue now. There was a period of time where if you changed your ATS password, the media center password wasn't updated so that could be what happened. If you change your password right now, (And change it back if you like it) then the media access will have the password reset to match what you have on ATS.

This should clear up any login issues you might have there.


Thank you, this resolved the problem for me



posted on Jul, 14 2011 @ 04:32 PM
link   
Woops, sorry!
edit on 14-7-2011 by summer5 because: (no reason given)



posted on Oct, 6 2011 @ 01:08 PM
link   
reply to post by KEMIK
 


ive been trying to get a avatar,with no luck..cant do the videos as well..Tried the password link and im not recognized, tried to sign up and its been disabled..still on this date...



posted on Oct, 7 2011 @ 04:58 PM
link   
I am having some trouble posting images properly. Perhaps it has been addressed elsewhere and i haven't found it.

I upload them to myats no problem. But when i post them as an "image" they do not appear in my post.

What am I doing wrong?



posted on Jan, 19 2012 @ 12:39 AM
link   
Can anyone help with this please? I have posted elsewhere asking to no avail. I am trying to upload an avatar. When I do it says I have to go through the media site. The media site will not accept my log in and I have tried resetting my password. It comes up as an error and it also says that sign ups are disabled.




top topics



 
3
<< 1  2  3   >>

log in

join