It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

is google making my machine run slow?

page: 1
1
<<   2 >>

log in

join
share:

posted on Jun, 28 2011 @ 02:06 AM
link   
Last weekend I noticed that my computer was getting really slow. I had been using a new torrent client for a couple of days and figured the problem was caused by that somehow.
So I removed the client,
cleaned out my computer (big spring cleaning!
), removed a lot of programes, made sure that only the nececary programs run on startup, etc...
did a full registery clean (with eusingregcleaner),
addware clean (with adaware), this one found the trojan win32, which is completely removed now
and full virus check (with malwarebites).
next I did a full system check for faults
and finally did a full defragmentation of my hard disk
I also opend my case and cleaned out the dust and the ventilators

The above is how I learned to clean my computer and usually when I do this he does run faster.
I'm absolutely sure that there is no mallware or virusses on my machine, all my programes are uptodate.

But this time it didn't work, it takes over 5 min to have it start up, which it usually does under two min.

And then there is the annoying issue with the google toolbar.
I disabled the toolbar several times, removed it from my startup folder... and yet the thing always comes back (it's not visible on my screen but the exe file still runs on the backround and I have to shut it down manualy). I think this is the exe file that makes the puter start up slow.
But even when shut down, the puter stays slow.

Also the google webpage, which has been my startpage for years, takes several min to load and when I do a search it freezes completely. Only the google webpage does this, no other pages.
I think google did some kind of update because it now remembers my information even after I turned everything off in my account settings.
It also does this while being logged out.

can anyone come up with an answer for me?
For now I'll be using another search engine because I'm starting to be fed up with google. If this can't be sorted out I'll need a way to block google completely... if that is still possible at all these days because it seems to be linked to many other sites and utilities....

btw, I us ie and winxp and I'm not planning to use a different browser or upgrate my windows. Just bought the xp because imo, both vista and win7 suck. I love using xp.

any help is apreciated




posted on Jun, 28 2011 @ 02:23 AM
link   
reply to post by GypsK
 


If you did all of that and it still didn't work you might have overclocked your PC. Other than that you should use Cometbird to browse the internet. It is way fast and very lightweight on your systems resources.



posted on Jun, 28 2011 @ 02:33 AM
link   
Have you tried using the Control Panel / Add-Remove Programs to get rid of google toolbar?

This Google help page says that is where you can remove it.

Good luck - I hope that's the culprit!



posted on Jun, 28 2011 @ 02:34 AM
link   
Have you tried CCleaner? (freeware)

I use this program to clean up registry, history and so on since it came out, very good software, never gave any registry problems for me in any windows version.

Link



posted on Jun, 28 2011 @ 02:38 AM
link   
Try Ccleaner to add/remove programs (the google toolbar) and to clean your registry.

www.piriform.com...


edit on 28/6/11 by Chadwickus because: (no reason given)



posted on Jun, 28 2011 @ 02:42 AM
link   

Originally posted by kurifuri
reply to post by GypsK
 


If you did all of that and it still didn't work you might have overclocked your PC. Other than that you should use Cometbird to browse the internet. It is way fast and very lightweight on your systems resources.


I don't think I overclocked since all I did was clean it up the same way I always did.
thanks for the Cometbird tip, i'll check it out but for now I'm not comfy using another browser... I haven't had another browser then IE ever...



posted on Jun, 28 2011 @ 02:44 AM
link   

Originally posted by Schkeptick
Have you tried using the Control Panel / Add-Remove Programs to get rid of google toolbar?

This Google help page says that is where you can remove it.

Good luck - I hope that's the culprit!


yes I did that several times.
and somehow after trying to use google it is back every time I start up.
Google also keeps asking me to use the toolbar, even when I choose "no" it just seems to install it again.



posted on Jun, 28 2011 @ 02:47 AM
link   

Originally posted by Grey Magic
Have you tried CCleaner? (freeware)

I use this program to clean up registry, history and so on since it came out, very good software, never gave any registry problems for me in any windows version.

Link





Originally posted by Chadwickus
Try Ccleaner to add/remove programs (the google toolbar) and to clean your registry.

www.piriform.com...


edit on 28/6/11 by Chadwickus because: (no reason given)


I never used cc cleaner and I think regcleaner is very similar.
I never had much reg problems either but I use the cleaner about once every week just to make sure.

I'm gonna check cc cleaner out though, maybe it does find mallware that my cleaner didnt detect. I'm downloading it now... let's see what it does
thanks for the links



posted on Jun, 28 2011 @ 03:16 AM
link   
wow running IE, theres your prob, case closed



posted on Jun, 28 2011 @ 03:23 AM
link   
reply to post by GypsK
 


have you tried to go into msconfig and make sure there is nothing running at startup that shouldnt? to do this go to your run tab type in msconfig and hit enter something sould pop up go to start up tab and make sure theres nothing fishy. im guessing you have some form of adware running. your fault for useing torent sites without good software.



posted on Jun, 28 2011 @ 03:23 AM
link   
wow, I think I like CC cleaner! It found 15 reg problems that my other programs didn't detect and a ton of cookies and unused files that where sitting there for ages!
Thanks again for the link, I'll be using this one from now on
) Only thing I disliked was how the installer asked to install the google toolbar once more! lol... google shuving its crap down my throat!

That said, google still freezes when doing a search and my computer is still slow at start up.

I removed the google toolbar and the updater AGAIN with CC cleaner, but this is what happens when I started up again:

the first image is from when the startup process seems to freeze for a couple of min: it still is loading the google updater, twice....


if anyone recognizes a start up programe that shouldn't be there... or one that should be there but is missing in the second image, let me know.

I still believe that google is the problem, but then a lot of other people should have this same problem...


and this one is when it's fully started: google updater still there....

edit on 28/6/2011 by GypsK because: (no reason given)



posted on Jun, 28 2011 @ 03:24 AM
link   
reply to post by GypsK
 


You'll be surprised how much crap gets on your computer and I will mirror the others about IE as well.

Lose it.

Doesn't really matter what you go really, I use chrome and love it but firefox is ok too but yeah IE is nasty, trust me once you get used to a different browser you'll never go back.



posted on Jun, 28 2011 @ 03:30 AM
link   

Originally posted by thegoods724
wow running IE, theres your prob, case closed


well, case not closed.
it has ran fine on ie for years and our other 3 pc's are running on IE as well without problems.

I can understand why one would prefer another browser and maybe, just maybe I'll try it... but the problems I'm having are not related to ie



posted on Jun, 28 2011 @ 07:05 AM
link   
On windows vista when I was having problems with IE I was instructed to hit the start menu, all programs, go to accessories and then to system tools and pick out run IE no add ons. That did work but it also teaches you to dump IE, I personally went for Firefox.



posted on Jun, 28 2011 @ 07:13 AM
link   
reply to post by goldentorch
 


yea I'm thinking about it....
but like I said, the problem here is google that is placing exe files in my startup folder without permission, it is the googleupdater.exe that slows down my pc and it's the google wesite that crashes my IE.



posted on Jun, 28 2011 @ 03:13 PM
link   
reply to post by GypsK
 


If all else fails, try changing some additional privacy settings:

Link

At the top of the post is a reference link to IE, Firefox, etc.

Couldn't hurt...



posted on Jun, 28 2011 @ 03:26 PM
link   
reply to post by LadySkadi
 


so far all else did indeed fail, lol

wow I looked at your link at it seems a lot of work to apply all the settings as described there, but , as you said, it couldn't hurt trying.

I'll do that tomorrow because its getting pretty late here.

thanks lady



posted on Jun, 28 2011 @ 03:29 PM
link   
reply to post by GypsK
 


As I understand it, Windows is interlocked with IE and so, even if browser settings are changed in browsers other then IE, there is some cross over based on fundamental design. Seems that Windows users have to start with changes in IE and go from there. Not really that familiar with the process, so best I can do is offer the link. Happy reading. Lol

edit on 28-6-2011 by LadySkadi because: (no reason given)



posted on Jun, 28 2011 @ 09:08 PM
link   
Possibly a browser hijack?

Try this program: DL here.
free.antivirus.com...

Hope this helps!



posted on Jun, 30 2011 @ 12:01 AM
link   
do this:

bring up the run command by pressing Win + R on your keyboard at the same time. type "services.msc" (w/o the quotes) on the box marked Open and click OK, this will load the Services Management Console. a window marked Services will open and all you have to do is look for the entry marked Google Updater Service. select it then give it a right click to bring up the context menu and click on Properties. in the Google Updater Service Properties window, change the startup type to "Disabled" (it's a pulldown-box thingy with three choices: Automatic, Manual, Disabled). once that's done, just click on Apply and hit OK, and you can also close the Services window after you're done.

now, bring up the run command again and type "schedule", click OK. this should bring up the task scheduler window. here you can see the tasks that your computer runs on specific schedules (daily, weekly, etc) for maintenance and updating. click on the Task Scheduler Library and look for entries marked GoogleUpdateTaskUserS-RandomNumbersHere. you can either disable or delete these processes from running by right-clicking on the selected entry.

good luck, send me a PM if you need anything else.

EDIT: i got curious about something in the screenshot you posted of the running process on your task manager so i went to my favorite search engine (DuckDuckGo FTW) to look it up. here are the results, looks like other people are also having problems with that lxcttime.exe thing. i suggest you look for some Lexmark stuff in Services and change its startup to Manual instead of Automatic.
if you don't use it, don't load it.
edit on 6.30.11 by toreishi because: (no reason given)




top topics



 
1
<<   2 >>

log in

join