It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Thoughts on site?

page: 1
0

log in

join
share:

posted on Jun, 23 2011 @ 10:57 AM
link   
Finally got the video loaded. Still need to work on the site, but I was wondering what you guys thought about the video and layout? Feedback appreciated. Thanks!


www.gunsgrubandgold.com...




posted on Jun, 23 2011 @ 11:03 AM
link   
reply to post by pityocamptes
 


You have my IP. I am now yours..


Apart from each link needing to re-click ENTER - thats pretty sweet


Themed nicely.

Good work !

PS - JPlayer looks good - have a look flowplayer too, it's good to have options. The behind the scene work with flow was not to bad!
edit on 23/6/2011 by badw0lf because: (no reason given)



posted on Jun, 23 2011 @ 11:09 AM
link   

Originally posted by badw0lf
reply to post by pityocamptes
 


You have my IP. I am now yours..


Apart from each link needing to re-click ENTER - thats pretty sweet


Themed nicely.

Good work !

PS - JPlayer looks good - have a look flowplayer too, it's good to have options. The behind the scene work with flow was not to bad!
edit on 23/6/2011 by badw0lf because: (no reason given)



Thanks! I have to fix the links. Thanks about the video, took me a while! Not really my thing... hahaha.



posted on Jun, 23 2011 @ 11:31 AM
link   
Hey look's good

I'l tell my bro about your site he's collects a lot of gold and silver I think he'll be really interested your site.



posted on Jun, 23 2011 @ 12:44 PM
link   
Would someone be willing to help me out on a small issue and report back?

I'm not sure if this is a computer specific issue, or what, but the page renders perfect in FF, and the video loads immediately. On the same computer I try loading the page in IE8 and the page loads CORRECTLY but the video does NOT and the green load bar at the bottom goes on forever...

Now on a totally different computer (has IE8 only) the header image is cut in half (right through the center of he logo image - center of header image). The video also does NOT load!!!!!

Could someone please check to see if this is a computer issue (what seettings would need to be changed), or an IE8 issue, or template issue???? I contacted the developer and they said that they cross browser checked everything and it worked ok for them. Your help is greatly appreciated! Thanks!



posted on Jun, 23 2011 @ 01:33 PM
link   
Looks like the issue I was having on one computer (header image cut in half) was due to some crappy setting in IE8 and compatability. The video is also not showing on this POS machine (IE 8) only, because of an outdated flash version. School computer - go figure... you would think with tuition charges, the school could update stuff. Anyways, I found this out

"Great, glad it is all working! Also, Flash Before a specific version of 9 (9,0,54 I believe) will not support H.264, so you will need at least that version for it to work."

Now my question is, how old is this version, and what percentage of people do you think are running old flash versions???? Thanks!



posted on Jun, 24 2011 @ 12:37 PM
link   
Ok, think I got most of the stuff sorted out. Need to move the mets data on the mp4 file later to the beginning so it will stream instead of waiting to load and then play.

Could someone do me a HUGE favor?? Could someone check to see how the page loads and time, in both IE8 and especially IE9??? I would greatly appreciate it!! Maybe post back comments etc. I had one person from another site telling me it took forever for the page to load, I am not having issues on my system (IE8) but wanted feedback from someone else. Maybe the other person was on dialup, or pissed on the site content, I have no idea... (they were from the UK so maybe they don't like guns and stuff type themes). Anyways, your help is appreciated!! Thanks!!!

www.gunsgrubandgold.com...



new topics

top topics



 
0

log in

join