It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


The Pixel Problem

page: 1

log in


posted on Jun, 14 2011 @ 07:11 AM
I know this will not be priority, but I did a search and did not see it mentioned that ATS has a small pixel problem.

When I go to flag a thread, the "box" where I click looks good. The graphic that replaces the "flag" section, however, is one pixel shorter width-wise and leaves the line that surrounds the box non-contiguous along its right edge.

(This happens both on IE and Firefox, the two most popular browsers, so I conclude the issue is not in the browser.)

Though it is a small thing, it's a wee pet peeve I have been carrying with My ATS experience and I finally decided no One else was going to mention it and get it fixed. (And having done web work, the fix can't be tough...)

Just thought You all would like to know.

posted on Jun, 14 2011 @ 02:03 PM
Your posting is going to get a lot of flags from people (like me) flagging it to see what happens with that box.
But yeah, I see the effect too.

posted on Jun, 14 2011 @ 02:06 PM
Oh yeah, you are right. Well, free flag from me.

Hmm, I never even noticed that.

posted on Jun, 14 2011 @ 02:18 PM
reply to post by Amaterasu

Never noticed it before, now I can't unsee it! uuuggggg!

I looked at the styling using firebug & it seems it could be fixed by changing the element's width to 54 instead of 55.

posted on Jun, 15 2011 @ 04:04 AM
Thanks for the replies and the flags. I wish I could give y'all stars!

Hopefully the pixel problem will be fixed soon. [smile]

new topics

top topics

log in