It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Chat isn't working (at least for me)

page: 1
0

log in

join
share:

posted on Jun, 11 2011 @ 06:04 PM
link   
Hi, I run firefox on windows 7, and have never used chat before here, and wanted to dip my toes in the water. But when i open it, I get to the "be civilized" page and after that a blank grey box. Is this happening to anyone else? any way to fix this?




posted on Jun, 11 2011 @ 06:05 PM
link   
which browser are you using? for most firefox wont work for some reason and people like me have to use I.E to get into chat. some say that opera, googlechrome and safari work aswell



posted on Jun, 11 2011 @ 06:06 PM
link   
It's a problem with firefox.

The two solutions are either:

1) Click and exit a million times before it works

or

2) Try Opera, chrome, or IE9.

They really need to fix this though.



posted on Jun, 11 2011 @ 06:09 PM
link   
reply to post by prolific
 


Thanks, ill hop onto IE and see if i can get it



posted on Jun, 11 2011 @ 06:13 PM
link   
I have Firefox and ran into the same problem, it has to do with the screen acting as a "pop-up".

Simply click the "Chat" and when it asks you to verify that you will behave yourself you will notice the address bar will have a "yes" to your response. Simply copy that address into a new "window" and it will let you in!

I just cannot use the "pop-up" to get in, but pasting the address in a new window works every time.



posted on Jun, 11 2011 @ 06:15 PM
link   
reply to post by Skerrako
 


Ok Im am on IE now and in chat but I cant type anything! I can see all the comments but the type box at the bottom is not working



posted on Jun, 11 2011 @ 06:17 PM
link   

Originally posted by Skerrako
reply to post by Skerrako
 


Ok Im am on IE now and in chat but I cant type anything! I can see all the comments but the type box at the bottom is not working


Are you sure you didn't click chat voyeur?
Try clicking the chat at the top of the page.



posted on Jun, 11 2011 @ 06:35 PM
link   

Originally posted by Skerrako
Ok Im am on IE now and in chat but I cant type anything! I can see all the comments but the type box at the bottom is not working


Your thread made me curious so I tried and got the same problem.

Firefox : Doesn't open at all. Just a gray screen.

Internet Explorer: Loads but I can't type.



posted on Jun, 11 2011 @ 06:38 PM
link   
I have tried repeatedly with firefox, chrome and ie. Even went to a different computer! no joy



posted on Jun, 11 2011 @ 06:49 PM
link   
reply to post by prolific
 


I had to use the "Compatability view" on IE9. Finally got it, thanks



posted on Jun, 11 2011 @ 06:51 PM
link   
reply to post by Casing
 


reply to post by bsbray11
 


Hey guys, try using the compatability view on Internet explorer, Its in the upper right hand corner when you go to the chat screen. Looks like a broken piece of paper



posted on Jun, 11 2011 @ 06:52 PM
link   
reply to post by Skerrako
 


I sometimes have the same problem with firefox.........just keep trying, it will eventually load



posted on Jun, 11 2011 @ 09:22 PM
link   
It's an issue with firefox. It happens to me but works eventually.


I refuse to use IE



posted on Jun, 11 2011 @ 09:30 PM
link   
reply to post by SLAYER69
 





I refuse to use IE


It's the backup to my back up browser. It makes me want to pull my beard out



posted on Jun, 13 2011 @ 03:20 PM
link   

Originally posted by Skerrako
Hi, I run firefox on windows 7, and have never used chat before here, and wanted to dip my toes in the water. But when i open it, I get to the "be civilized" page and after that a blank grey box. Is this happening to anyone else? any way to fix this?


Yes this has happened to me too...and it is annoying.....the other day...i signed out of (firefox) and signed into (internet explorer) and the chat function in ATS worked for me......I suggest you try the same...hope it works!







 
0

log in

join