It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problems logging onto ATS website

page: 1
0

log in

join
share:

posted on Jun, 7 2011 @ 09:03 AM
link   
The past few days, I've been having problems via Yahoo trying to log onto the ATS website. I keep getting this weird Wiki page with long lists of foreign language options. Not sure what's going on. Maybe our internet carrier, Century Tel or something. I tried through Google also and keep getting this same page. I am able to get on by going to my history. I have tried manually turning the computer off for a couple of minutes and that seemed to help on Sunday, but not today. Oddly, yesterday, it was fine. Anyone else having this problem? Just wondering.




posted on Jun, 7 2011 @ 09:10 AM
link   
reply to post by maybee
 


Use another Browser maybe ?



posted on Jun, 7 2011 @ 09:23 AM
link   
Sounds like you're being redirected to the Wikipedia home page where you pick which language you want to see it in. Odd for sure but then my ISP (Internet Service Provider) has a weird 404 redirect when something goes wrong with a search. I despise them for that. I don't want to see commercials when I misspell a URL. I suspect your ISP has some sort of DNS issue they're working on.



posted on Jun, 7 2011 @ 09:32 AM
link   
reply to post by dbates
 


Thanks. It seems like every time our phone company "fixes" something in our neighborhood, it screws up our internet service. Of course, they never admit it and won't even confirm that they've been doing any work in the area. Thankfully, I can get on going through my history box. I just hope it clears up soon. Sadly, a lot of hacking seems to be going on lately, so hopefully it's not anything serious.



new topics

top topics
 
0

log in

join