It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Video/Media Has a Bug?

page: 1
0

log in

join
share:

posted on Jun, 1 2011 @ 05:27 PM
link   
Hey guys I know work has been going on, upgrades and what not.

On the "Upload Media" on the ATS Media/Video account I have there is no way to upload anything the screen is incomplete, Upload Media Step1. Just tried to upload something to put in a thread.

Is not my end as I could upload Picture to personal folder. The screen for personal folder photo is OK.

Just so you know if you didn't already


Kind Regards,

Elf




posted on Jun, 1 2011 @ 05:30 PM
link   
reply to post by MischeviousElf
 


he ability to load video media to the media section was disabled, I dont know if it has been been re enabled, I haven't hard anything.



posted on Jun, 1 2011 @ 05:31 PM
link   
Edit: Oops you are talking about video.
edit on 1-6-2011 by DaMod because: (no reason given)



posted on Jun, 1 2011 @ 06:33 PM
link   
reply to post by zazzafrazz
 


Thanks,
It was a PDF document I was trying to do, Seems cant upload Anything?

I never saw that though about, videos. Ta

Elf



posted on Jun, 1 2011 @ 07:20 PM
link   
reply to post by MischeviousElf
 


Hmm ok, ill forwrd this to 12makeall2c
he should be able to answer it



posted on Jun, 2 2011 @ 06:47 AM
link   
reply to post by MischeviousElf
 
Pictures only for months now.

When the media upload was disabled, it was around the time when outside interests were being litigious over copyright and IP. I think it was disabled before one of us could upload something that could potentially lead to bankrupting the site.

Another possibility is the cost of hosting (and monitoring) an endlessly growing stream of media was prohibitive.



new topics

top topics
 
0

log in

join