It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Security Error

page: 1
0

log in

join
share:

posted on May, 27 2011 @ 08:11 PM
link   
Just wondering if anyone else has experienced getting "Security Error" when hitting "post"

This has happened twice in the past several minutes to me. I am hardly a security risk nor posting anything which would be suspect or even remotely outside the T@Cs.

Been here a while and never saw this before.




posted on May, 27 2011 @ 08:15 PM
link   
Ah come on nobody? Bumping this back up out of curiosity.



posted on May, 27 2011 @ 08:17 PM
link   
Hi, can you be more specific? What browser are you using? What else did the error say? etc.

Most likely a browser error relating to an ATS website script. Try closing out completely of your web browser and re-opening it again.



posted on May, 27 2011 @ 08:21 PM
link   
reply to post by matito
 


I think I am using google chrome which is having trouble. It keeps crashing on me.



posted on May, 27 2011 @ 08:21 PM
link   
reply to post by matito
 


I went out of google chrome and went to IE, this is what I got when trying to log back into ATS:


The website is too busy to show the webpage
HTTP 408/HTTP 409
What you can try:
Retype the address.

Go back to the previous page.

More information

So is this comp ready to take a dive? I just had another one go down, now this one is acting crazy too... Errr I have more trouble than anyone I know and spend more on my computer guy than my own wardrobe!


edit on 27-5-2011 by antar because: (no reason given)



posted on May, 27 2011 @ 08:27 PM
link   
reply to post by antar
 


I doubt the error is related to the ATS website, so in that regard you should be fine. Yet it does seem there is a problem with your Google Chrome installation. You can try reinstalling it or using another browser like Fire Fox and see what happens. Also, you may want to try clearing your temporary internet cache from the Chrome menu (under Options) to see if that helps.



posted on May, 27 2011 @ 08:41 PM
link   
reply to post by matito
 


Ok went to GC and deleted all the history and cashe, not sure what I am doing to be honest, but anyway when I tried to log back into ATS it said cookies need to be enabled inorder to log in. I dont know how to enable cookies!

IE is running so badly, It takes for ever to load a page and usually I am getting timeout server errors... Well I think Im getting that on both of them, errrg, am I suppose to be off the comp or what?

I appreciate your help, I tried to post to you before and it wouldnt let me, so I did manege to give you a star...

Oh man I need a live in comp guy! I would surly keep him busy!



posted on May, 27 2011 @ 09:00 PM
link   
reply to post by antar
 


OK - it looks like you made some progress. To enable cookies from Chrome go to Options then Advanced then Content Configuration. From there you can click on the Permit box and then close and open Chrome to see if that fixes the problem. If not, you might also have other computer problems like low disk space or memory. I would check disk space from My Computer, just in case. Low disk space can interfere with storing temp Internet files. Chrome should definitely be faster than Internet Explorer, so I would stay with Chrome.

Yeah I think everyone is going to need a personal full time tech eventually (maybe even the techs themselves) just to sort out all the problems that come included with having a computer.these days



posted on Jun, 2 2011 @ 09:04 AM
link   
Just a quick follow up on this, I had to load mozilla in order to get it straightened out... I was locked out of ATS for about 2 horrible days, lol it was awful! The site Administration stayed with me on this until we were certain it was from my end and only after calling on Dell to help, did we get it straightened out.

Case closed!

Thankyou for your help everyone.



new topics

top topics



 
0

log in

join