It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Osama Poll problem

page: 2
4
<< 1   >>

log in

join
share:

posted on May, 10 2011 @ 02:31 PM
link   
 


off-topic post removed to prevent thread-drift


 




posted on May, 10 2011 @ 03:36 PM
link   
reply to post by LosLobos
 


Do you have trouble reading, or are you just an annoying troll?

It has got to be one of those two.



posted on May, 10 2011 @ 03:47 PM
link   
reply to post by Benevolent Heretic
 


funny thing is that I'm on 3G and it happened to me...so I'm not sure its a router problem...

I wonder if they actually care about it anyways...



posted on May, 10 2011 @ 03:55 PM
link   
reply to post by ringht_n_wrong
 


Well, no official word yet.

I would expect that there would be at least one moderator to leave a comment.



posted on May, 10 2011 @ 04:11 PM
link   
I started the survey, then my internet connection had a little hiccup and I was disconnected for less than 30 seconds. I went back to try to finish, but got the survey code page.



posted on May, 11 2011 @ 01:12 PM
link   
Still no official word.

One comment has been removed so a mod has been here.

Different people are having problems with this, it would be nice if anyone from the staff could adress this issue that some people are experiencing.



posted on May, 11 2011 @ 01:28 PM
link   
Those who are available to respond, don't know.

Those who might know, aren't available to respond.

It's computery stuff. Could be a browser, could be cookies/cache, could be with your ISP, could be a glitch any number of different somewheres. If it was a problem solely with us, it would be a problem for everyone trying to take the survey. It isn't, so specific diagnosis may be sketchy, assumptive, and not applicable to any one specific person's situation.

Best I can do.
edit on 5/11/2011 by yeahright because: Typo



posted on May, 11 2011 @ 02:08 PM
link   
reply to post by yeahright
 


Thanks for responding.

At least now we know you are aware of the problem.



posted on May, 11 2011 @ 06:58 PM
link   
i took the poll with no problems

any number of reasons from connection to cache and cookies.

dunno



posted on May, 12 2011 @ 11:14 AM
link   
My 2 cents...... I noticed a while back that when an ATS Admin U2U was sent if the other person in the house got to it before I did and I checked my U2U messages, the message on my computer would look as if it had already been read my me on my computer when it had not.

The message received by others about taking the survey only once came up on my computer this morning as I tried to take the Obama poll, and I know that my housemate took that same survey while eating their breakfast this morning as they were discussing it with me. I'm inclined to think it is an ISP thing and that it's just a crap shoot as to who gets to the poll first when the ISP is the same and there are more than 1 ATS user in the house. I'm hoping this will be corrected at some point?



posted on May, 12 2011 @ 12:45 PM
link   
Did the Obama poll, and had the same problem.

I marked the questions, clicked next, and the message appeared.



posted on May, 13 2011 @ 09:36 PM
link   
This may seem off topic but it falls under the title of the thread, so allow me this place to put it OP?

I did not fill in the poll because I am not American. The beginning questions made me uncomfortable because of that, as I don't like to put my 2 cents in where it's not welcome. And although no one said that I am not allowed to fill it out, I can't help but think that the questions are all geared to Americans rather than to all ATS members, relevant to parhochial rather than the international body of its membership. Just a point that ATS might consider with its future polls? Thanks.



posted on May, 13 2011 @ 09:49 PM
link   
reply to post by ringht_n_wrong
 


i am currently having no issues with the polls, i have had the message though as i am in the habit of pressing back on everything to get back to the main page.



funny thing is that I'm on 3G and it happened to me


it will not be funny when it comes to trying to cancel your 3G product/service, i wish you luck when/if that time comes, seriously.



new topics

top topics



 
4
<< 1   >>

log in

join