It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Did ATS just get shut down?

page: 1
3
<<   2  3  4 >>

log in

join
share:

posted on May, 7 2011 @ 05:50 PM
link   
I was reading a thread when i went to click on "recent posts"

And i got a "503 Service Unavailable
No server is available to handle this request.
' message..

did this happen to anyone else?

Kinda freaked me out..

took at least 3 mins to get back in..
edit on 7-5-2011 by baddmove because: (no reason given)




posted on May, 7 2011 @ 05:51 PM
link   
Happened to me also and it's being slow to load now. Traffic maybe? Temporary glitch in the servers?



posted on May, 7 2011 @ 05:51 PM
link   
happened to me too. internet burp maybe.



posted on May, 7 2011 @ 05:51 PM
link   
yep me too? mods any idea what happened?



posted on May, 7 2011 @ 05:52 PM
link   
Probably FBI taking backup info of all the people that read the "insider" thread
they are comming to get you



posted on May, 7 2011 @ 05:52 PM
link   

Originally posted by baddmove
I was reading a thread when i went to click on "recent posts"

And i got a "505 server not listed " message..

did this happen to anyone else?

Kinda freaked me out..

took at least 3 mins to get back in..
edit on 7-5-2011 by baddmove because: (no reason given)


Yes it happened to everyone, chat was still up though.
I don't think its a conspiracy though, so it shouldn't really belong here
.

edit on 7-5-2011 by prolific because: (no reason given)



posted on May, 7 2011 @ 05:58 PM
link   
reply to post by prolific
 


yea..

I changed it to what it actually said..



posted on May, 7 2011 @ 05:58 PM
link   

Originally posted by baddmove
reply to post by prolific
 


yea..

I changed it to what it actually said..


Yeah I posted it this when it 503ed again so lol.



posted on May, 7 2011 @ 05:59 PM
link   

Originally posted by baddmove
I was reading a thread when i went to click on "recent posts"

And i got a "503 Service Unavailable
No server is available to handle this request.
' message..

did this happen to anyone else?

Kinda freaked me out..

took at least 3 mins to get back in..
edit on 7-5-2011 by baddmove because: (no reason given)



exactly and now just: 503



posted on May, 7 2011 @ 06:00 PM
link   
My reply never made it through, the
503 Service Unavailable
No server is available to handle this request.

I switched from google to MSN.com and got through that way but google may not have been the problem. Any firefox issues? Or Chrome?



posted on May, 7 2011 @ 06:00 PM
link   
I got that too, I thought it was just me.

Hmmmmm whats going down!


ALS
edit on 7-5-2011 by ALOSTSOUL because: (no reason given)



posted on May, 7 2011 @ 06:01 PM
link   
Wibbley wobbley, timey wimey server bump

Clicky

Likely an overloaded server at a guess.

- Phoenix



posted on May, 7 2011 @ 06:01 PM
link   
reply to post by wonderworld
 


nope fire fox was the same



posted on May, 7 2011 @ 06:01 PM
link   
I went down too



posted on May, 7 2011 @ 06:02 PM
link   
Yeppers, happened to me too.


*Don't you just love threads where that is all people have to say?



posted on May, 7 2011 @ 06:02 PM
link   
This must be the only site you view in your browser if the 503 error freaked you out
It's pretty common with most websites, downtimes happen.



posted on May, 7 2011 @ 06:03 PM
link   
reply to post by phoenix_zephyr
 


I think they are switching shifts. It's bedtime in the EU and here in the US we are wide awake.



posted on May, 7 2011 @ 06:04 PM
link   
Site is a bit slow and probably undergoing some maintenance - although I'm not absolutely sure if that is the reason.

503 is common on websites across the internet


I know it is frustrating...im trying to do show prep....so everyone just hang in there!
edit on May 7th 2011 by greeneyedleo because: (no reason given)



posted on May, 7 2011 @ 06:04 PM
link   
I thought it was my internet connection misbehaving again. Thank god I didn't throw the router out the window



posted on May, 7 2011 @ 06:06 PM
link   
reply to post by salty_wagyu
 


lol..

I was reading this thread when it happened..

that's why it freaked me out...







 
3
<<   2  3  4 >>

log in

join