It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Are my ATS Flags broken or something?

page: 1
42
<<   2  3  4 >>

log in

join
share:

posted on Apr, 26 2011 @ 03:02 PM
link   
Are my ATS Flags broken or something? I've had loads of flags, but my count always stays at zero?

I thought maybe they we're awarded for special things and didn't releate to actual flags you get for posts but from this new member post I noticed something seems to be wrong with mine?


Not too bothered, was just curious, for example, this thread I authored had 151 Flags and was featured on ATS news but I still show no flags, and I wasn't mentioned on the video just my thread




posted on Apr, 26 2011 @ 03:07 PM
link   
Yup, looks broke to me too.

Send a message/alert to staff and I'm sure they'll sort it out.

cheers.



posted on Apr, 26 2011 @ 03:14 PM
link   
Thanks nerbot much appreciated, I'll do that



posted on Apr, 26 2011 @ 04:08 PM
link   
reply to post by lifttheveil
 


It's a conspiracy I tell ya...........

BTW, you just noticed??



posted on Apr, 26 2011 @ 07:17 PM
link   
reply to post by lifttheveil
 


Hmmm Still no response from someone who might know? Maybe you should consider asking a mod directly. Surely they might have some idea whats up.



posted on Apr, 26 2011 @ 07:44 PM
link   
Mine seem to have been wished into the cornfield as well. What the deuce? I messaged a moderator. Let's see what happens...



posted on Apr, 27 2011 @ 02:15 AM
link   

Originally posted by backinblack
reply to post by lifttheveil
 


It's a conspiracy I tell ya...........

BTW, you just noticed??


Yeah


I noticed a while ago B.I.B but thought it would fix itself or that flags were maybe not relative to your flag count, until I noticed a new poster with 2 posts, 2 flags and a 2 flag count and knew something was up



posted on Apr, 27 2011 @ 02:17 AM
link   
Thanks for the replies Illusionsaregrander and this_is_who_we_are, I put an alert report on the thread just after I replied to nerbot last night but haven't heard anything yet.



posted on Apr, 27 2011 @ 03:31 PM
link   

Originally posted by Illusionsaregrander
reply to post by lifttheveil
 


Hmmm Still no response from someone who might know? Maybe you should consider asking a mod directly. Surely they might have some idea whats up.



No response to the alert so I just sent a PM to a mod, hopefully I'll get my flags lol, and thanks for the help guys



posted on Apr, 27 2011 @ 06:40 PM
link   
reply to post by lifttheveil
 


Testing 1,2,3, need to check my flags too.



posted on Apr, 27 2011 @ 06:46 PM
link   
reply to post by lifttheveil
 


I just checked your profile page and sure enough they have vanished. They show up when I click all your threads.



posted on Apr, 28 2011 @ 04:26 AM
link   
Thanks Wonderworld


I've been here since early 2006, and since then I've notice the flags/stars system change a bit, maybe flags were implemented after I was a member and just never started totting up as my 'F' has always shown as zero?

Whatever it is i'm hoping it can be fixed, but by the lack of response I think it might not



posted on Apr, 28 2011 @ 07:41 PM
link   
Please, Please, Please ATS, gimme my flags



posted on Apr, 29 2011 @ 10:54 AM
link   



posted on Apr, 29 2011 @ 10:57 AM
link   
This looks like a job for an administrator. Moderators can't give you flags as far as I know so you need to flag down an admin.


edit on 29-4-2011 by dbates because: (no reason given)



posted on Apr, 29 2011 @ 11:00 AM
link   
I just flagged this thread, so now you have one more flag that is missing!


Hope you get them back soon though!



posted on Apr, 29 2011 @ 11:07 AM
link   
Thanks dbates and thanks Chevalerous



posted on Apr, 30 2011 @ 01:15 PM
link   
reply to post by lifttheveil
 


Wow, I came back here to check to see if your flag problem was resolved and it isnt. Did admin give you any feed back yet? It's the oddest thing. I flagged it too but your problem is still there. I guess they need to look at all your threads and count the flags one by one. I think they can get in to your user settings and fix it.

Good luck,



posted on May, 2 2011 @ 06:20 PM
link   
Hi wonderworld

Thanks and no feedback from Admin still, it would be nice to hear something from them but no, I think they ate my flags and don't want to admit it



posted on May, 3 2011 @ 12:07 PM
link   
I'm guessing Skeptic is a busy guy, does anyone have any suggestions as to which admin would be best to PM,?

I know I said I wasn't too bothered earlier but I would like my flags



new topics

top topics



 
42
<<   2  3  4 >>

log in

join