It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Linux Mint KDE.... TV External display trouble. (Update)

page: 1
0

log in

join
share:

posted on Apr, 26 2011 @ 10:54 AM
link   
I am a new Linux user, so I am just learning the system. I am using Mint With KDE

I am trying to hook up my Sony Vaio Laptop to my TV, I will be connecting it using an RGB Cable (Monitor cable)

I did what I usually do in Windows, hook up the TV and restart the computer. After restart, then I go into the display options and set the size. When the computer reloads both displays are messed up, as expected!

I go into display settings, and the size is already set to about the top, above that is “Auto 0000x0000” What ever your graphic supports.
I select Auto, and it gets really out of shape on both displays.

Here is what is going on:
TV display: Desktop is too big, cuts off sides and top (Cant see the task bar)

Laptop display: Desktop is too small black border around background image, task bar and widgets.

I want my TV to be the only monitor when it is connected.

Any ideas?

Thanks
Tygart
edit on 26-4-2011 by Tygart because: (no reason given)




posted on Apr, 26 2011 @ 10:58 AM
link   
reply to post by Tygart
 


Not sure how to do this in your linux OS specifically.....

Most laptops that have an external display port (vga or otherwise) usually have a key combo to set the external as your primary display. On my HP laptops it's always FN (hp function key near ALT) then F4 (always an F key).

I'd try that for starters.....

If that fails the problem sounds like it's cloning the display so you might have to configure it as a primary display manually in the display options.

i had a pain getting this working with an older version of Debian.

Here's a link to a forum with people having similar issues. The original post was having the same issue I had, display properties at desktop were not supported by the monitor. Your issue is about how it's dealing with dual monitors.

By default it will either clone (same display on both) or stretch (single display spanning both screens) You simply want the laptop screen to turn off and use the external monitor only correct? Try what I said about enabling the secondary display with a key combo, you might want to wait until you are at the desktop to try this as each time it switches video modes (boot, post, linux boot) it will probably reset.

Also check the power management features (again not sure about where in Linux) and find the option for what to do when you close the lid of the laptop, usually it's sleep or standby, but you can set it to do nothing. When you do this, you connect your external display, close the lid, and you are good to go. This, of course, assumes you are using an external mouse and keyboard as well.

Link
edit on 26-4-2011 by phishyblankwaters because: (no reason given)

edit on 26-4-2011 by phishyblankwaters because: (no reason given)



posted on Apr, 26 2011 @ 11:44 AM
link   
I figured out part of it.

The TV did not size itself, also I turned off the laptop monitor.

Now the new problem is, the text is blurry.



posted on Apr, 26 2011 @ 02:20 PM
link   
Happens with RGB cables.
Do you have any other video outs on your laptop?
HDMI would be the best of course.. But i have used a regular 3-1 pin A/V cable with my lappy and seen okay results.
picture nowhere close to perfect mind you.

with respect to Mint, it has pre loaded features for multi display.
most drivers are also automatically installed by mint

i feel the problem maybe with the cable..



posted on Apr, 26 2011 @ 05:32 PM
link   

Originally posted by letmeDANz
Happens with RGB cables.
Do you have any other video outs on your laptop?
HDMI would be the best of course.. But i have used a regular 3-1 pin A/V cable with my lappy and seen okay results.
picture nowhere close to perfect mind you.

with respect to Mint, it has pre loaded features for multi display.
most drivers are also automatically installed by mint

i feel the problem maybe with the cable..

Thanks a lot.

I did fix it.
Setting the TV's display to "Auto Configure" fixed everything. Its been a long time since I have set anything up to that TV.

RGB is the only external port the computer has.

edit on 26-4-2011 by Tygart because: (no reason given)



new topics

top topics
 
0

log in

join