It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Firefox 4,has no spell check! Why?

page: 1
0

log in

join
share:

posted on Apr, 24 2011 @ 02:05 AM
link   
I download the new version and there shortly after,my spell check was not there.I installed the dictionary extension which says it is compatible with 4,and still a no go.

I cannot figure it out.

I have been on forums trying to resolve this and nothing works.

I can not even post on this forum quickly because FF4 will not spell check my poorly spelled words!

Does anybody out there on ATS know this fix?

It is bugging me to death.




posted on Apr, 24 2011 @ 02:09 AM
link   
Sorry for the one line post...


Learn to spell?



posted on Apr, 24 2011 @ 02:19 AM
link   
reply to post by IamJustanAmerican
 


Um...yes it does. I've been using it for the past month and a half, and it definitely does have the spell check feature built into itself.



posted on Apr, 24 2011 @ 06:42 AM
link   
You have to enable spell check. Type "about:config" without the quotes in the url bar, and press enter. Then type: layout.spellcheckDefault. You will notice it says "1." Double click and change the value to "2" and you will now have spell check. Here is some more about:config tweaks for Firefox:
www.blogsdna.com...



posted on May, 1 2011 @ 12:06 AM
link   
Or the easiest way is to go to "Tools/Options/Advanced/General" and make sure "Check my spelling as I type* is checked.



posted on May, 1 2011 @ 02:21 AM
link   
No I had to go and download a dictionary and install as a add on.

It did not carry over from 3.6.

Works fine and no I can not spell the big words,but I will figure it out sooner or later.

Problem was solved about 30 minuets after I posted this .



new topics

top topics
 
0

log in

join